none
New Exchange 2013 mail sending receiving not working

    Question

  • HI ,

         i recently completed installation of multi tenant exchange 2013 with one DC,One CAS and two Mailbox servers .

    after completion when i try to email some time it send directly but most of the time email stuck in Drafts and send after 10 hours or day after while i cant receive any email ......... 

    i configured send connector also do i need to configure receive connector as well ?

    what is the problem any idea

    please help....

    Friday, April 1, 2016 6:50 AM

Answers

  • Hi,

    I have published an article in my blog here: http://exchangeonline.in/exchange-2013-remote-host-said-451-4-7-0-temporary-server-error-later-prx2/

    See if it helps !


    Regards From: Exchange Online | Windows Administrator's Area

    • Marked as answer by ihsankhan Tuesday, April 5, 2016 5:14 AM
    Friday, April 1, 2016 8:49 AM
  • HI Manu ..

                       i have added the entries in host file of both mailbox servers ..

     CAS IP       mail.domain.com

    but no luck still i cant receive emails ...

    • Marked as answer by ihsankhan Tuesday, April 5, 2016 5:14 AM
    Monday, April 4, 2016 9:45 AM

All replies

  • Hi,

    It looks like the DNS is not configured correctly. Also have a test using www.testconnectivity.microsoft.com to see more details of the issue


    Regards From: Exchange Online | Windows Administrator's Area

    Friday, April 1, 2016 7:06 AM
  • Hi Manu Thanks for your reply . the test return the following error when i try to send an email

    Attempting to send a test email message to khushal@abc.co.uk using MX mail.com.
    Delivery of the test email message failed.

    Additional Details

    The server returned status code 451 - Error in processing. The server response was: 4.7.0 
    Temporary server error. Please try again later. PRX2 

    Exception details:
    Message: Error in processing. The server response was: 4.7.0 Temporary server error. Please try again later. PRX2 
    Type: System.Net.Mail.SmtpException
    Stack trace:
    at System.Net.Mail.DataStopCommand.CheckResponse(SmtpStatusCode statusCode, String serverResponse)
    at System.Net.Mail.DataStopCommand.Send(SmtpConnection conn)
    at System.Net.Mail.SmtpClient.Send(MailMessage message)
    at Microsoft.Exchange.Tools.ExRca.Tests.SmtpMessageTest.PerformTestReally()
    Elapsed Time: 919 ms.

       
    Friday, April 1, 2016 7:29 AM
  • Hi,

    I have published an article in my blog here: http://exchangeonline.in/exchange-2013-remote-host-said-451-4-7-0-temporary-server-error-later-prx2/

    See if it helps !


    Regards From: Exchange Online | Windows Administrator's Area

    • Marked as answer by ihsankhan Tuesday, April 5, 2016 5:14 AM
    Friday, April 1, 2016 8:49 AM
  • Ok i read the article now i have one DC, one CAS and two Mailbox servers in which server i add the entries 

    Friday, April 1, 2016 9:27 AM
  • HI Manu ..

                       i have added the entries in host file of both mailbox servers ..

     CAS IP       mail.domain.com

    but no luck still i cant receive emails ...

    • Marked as answer by ihsankhan Tuesday, April 5, 2016 5:14 AM
    Monday, April 4, 2016 9:45 AM
  • Hi,

    Have you tried to restart the exchange server for test?

    Can you send and receive internal emails fine?

    Have you received any error message on sender side?

    I suggest you refer to the below article to recreate a new send connector:

    https://technet.microsoft.com/en-us/library/jj657457%28v=exchg.160%29.aspx?f=255&MSPPError=-2147217396

    Regards,

    David


    Monday, April 4, 2016 1:39 PM
    Moderator