locked
RHEL6x64.1.0.0.4014.tar Not Found in ConfigMgr Clients for Linux RRS feed

  • Question

  • I'm looking to download RHEL6x64.1.0.0.4014.tar  from http://www.microsoft.com/en-us/download/details.aspx?id=36212, after extraction of the ConfigMgr Clients for Linux, I only have the RHEL4 and a few others, What's going on? The website states RHEL6 is included. but I can't find it. Please Enlighten me! :)
    Tuesday, April 8, 2014 2:24 PM

Answers

  • Use Universalx64.1.0.0.4648.tar.  This package covers all of the supported Linux distros *except* RHEL 4 and SLES 9, which are really old and required us to create a separate package.

    Also, we would recommend that you pick up the ConfigMgr Linux clients for 2012 R2, even if you are still running 2012 SP1.  You will still want the "Universal" package.  And note that the version number on the R2 package (4580) is less than the version number on the SP1 package (4648).  This is confusing but correct -- the 4580 package is later.


    Michael Kelley, Lead Program Manager, Open Source Technology Center

    • Proposed as answer by Peter EgertonMVP Tuesday, April 8, 2014 6:46 PM
    • Marked as answer by Yuuki92 Wednesday, April 9, 2014 2:56 AM
    Tuesday, April 8, 2014 3:56 PM

All replies

  • Use Universalx64.1.0.0.4648.tar.  This package covers all of the supported Linux distros *except* RHEL 4 and SLES 9, which are really old and required us to create a separate package.

    Also, we would recommend that you pick up the ConfigMgr Linux clients for 2012 R2, even if you are still running 2012 SP1.  You will still want the "Universal" package.  And note that the version number on the R2 package (4580) is less than the version number on the SP1 package (4648).  This is confusing but correct -- the 4580 package is later.


    Michael Kelley, Lead Program Manager, Open Source Technology Center

    • Proposed as answer by Peter EgertonMVP Tuesday, April 8, 2014 6:46 PM
    • Marked as answer by Yuuki92 Wednesday, April 9, 2014 2:56 AM
    Tuesday, April 8, 2014 3:56 PM
  • Use Universalx64.1.0.0.4648.tar.  This package covers all of the supported Linux distros *except* RHEL 4 and SLES 9, which are really old and required us to create a separate package.

    Also, we would recommend that you pick up the ConfigMgr Linux clients for 2012 R2, even if you are still running 2012 SP1.  You will still want the "Universal" package.  And note that the version number on the R2 package (4580) is less than the version number on the SP1 package (4648).  This is confusing but correct -- the 4580 package is later.


    Michael Kelley, Lead Program Manager, Open Source Technology Center

    Thanks so much! and also for the update on the "ConfigMgr Linux clients for 2012 R2" advice taken. 
    Wednesday, April 9, 2014 2:58 AM