none
64bit Vista SP1 Hibernate Issues RRS feed

  • Question

  • Hello,

     

    I know this has been brought up before on other threads but I'm having issues with hibernate.  I have a brand new laptop I purchased this past week.  My previous laptop of 1 year gave up the ghost.  I bought a HP dv7-1020us with Vista SP1 64bit preinstalled.

     

    If I hibernate after a clean boot up from a system shutdown, hibernate works fine.  If I go to hibernate again after that, it fails.  When I go  to hibernate, the system immediately goes to a black screen and has a flurry of disk activity.  After about 30 seconds, all disk activity is finished, I'm at a black screen, yet my computer is still on based on all the lights still on.  I can't do anything at this point so the system thinks it's hibernating I believe.

     

    The problem is the computer just never fully hibernates. I end up having to hold down the power key to turn it off.  On start up, I get the famous "Windows did not shut down properly" message. 

     

    I've tried the bcdedit /deletevalue {GUID} inherit.  That doesn't work.  All of my drivers and BIOS are up to date.  I'm really at a loss as to what to do next.  Hibernate is important to me.  I work as a software developer and use my laptop for most of my development.  It's much easier for me to hibernate then be able to pick up right where I left off than having to shut everything completely down.

     

    I used to think I was fairly competent with computers but this issue is beyond me.  Hopefully someone will be able to help me with it.

    Sunday, August 17, 2008 5:46 AM

All replies

  • No one has any clues yet?  As for detailed specs on my machine:

     

    Core2 2GHz

    4GB RAM

    320GB HD

    GeForce 9600M GT 512MB

     

    I've seen some people say they've solved hibernation / shutdown issues by removing KB940105.  Does anyone have any input?

    Monday, August 18, 2008 5:18 PM
  •  

    For those who stumble across this, I believe I fixed the issues.  From what I can tell, it was being caused by AcroTray from Acrobat 8 Professional.  After disabling that, I was able to boot up fast and get to my desktop in under 40 seconds where as when it was enabled, it would take up to 4 minutes.

     

    Also, I uninstalled and let Vista reinstall all ACPI items under system devices.  I can now hibernate without issue it seems but I'll need to do more testing.

    Tuesday, August 19, 2008 7:12 PM
  • http://support.microsoft.com/default.aspx/kb/951218/en-us

     

     

    Sorry, had the same issue but this KB Article was healthy for my Dell XPS M1530 x64.

    Tuesday, August 26, 2008 1:02 PM
  • Thanks but as I said above I had already tried that and it didn't work.  I believe it's related to some 32bit software that's running as not everything on my machine is 64bit.

    Tuesday, August 26, 2008 1:04 PM