locked
Spell/Gramer Check is Disabled in Word 2010 RRS feed

  • Question

  • The self correcting and overall spell check feature is disabled in a specific word document.  If I open an new document, the spell/gramer check is reactivated, and it appears to be by default.  If i copy clip any words from the other, deactivated document, it disables the spell/gramer check in this new document.  I can not even get the new document to acknowledge the mis spelling when I type F7, and hit the spell check.

    How do I get these files to reactivate the spell/gramer check feature?

    • Moved by Max Meng Monday, February 20, 2012 2:10 AM Moving to a more appropriate forum (From:Office IT Pro General Discussions)
    Friday, February 17, 2012 8:35 PM

Answers

  • Hi,

    Please rename Global Template (Normal.dotm) test if it helps, you can follow the steps in this article:

    http://support.microsoft.com/kb/918429

    If the problem persists, please try to rename a Windows Registry Folder.
    322756  How to back up and restore the registry in Windows.

    Locate to following path:

    HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Proofing Tools

    Rename 1.0 folder, see below image:

    Best regards.


    William Zhou

    TechNet Community Support

    Wednesday, February 22, 2012 7:19 AM