locked
Archive Mailbox Duplicated - Exchange 2010/Outlook 2013 RRS feed

  • Question

  • Hi,

    I have enabled archive mailboxes for a number of users in an Exchange 2010 environment no problem.

    There is one user though,  that is seeing two online archives:

    Online Archive - <Firstname> <Surname>

    Online Archive - <email address>

    Both are replicas of the other.

    Any ideas how to get rid of the duplicate?

    Friday, August 2, 2013 9:40 AM

Answers

  • Hi

    This is an Outlook profile thing - you can confirm this by looking in OWA.

    Restarting Outlook normally clears this but otherwise create a new Outlook profile.

    Steve

    Friday, August 2, 2013 9:52 AM

All replies

  • Hi

    This is an Outlook profile thing - you can confirm this by looking in OWA.

    Restarting Outlook normally clears this but otherwise create a new Outlook profile.

    Steve

    Friday, August 2, 2013 9:52 AM
  • Thanks for the reply Steve.

    Yes it is an Outlook issue as everything is ok in OWA.

    Unfortunately, after creating a new profile in Outlook, both online archives remain.

    Friday, August 2, 2013 1:39 PM
  • Just an update on this.

    It gets stranger.. Logging in this user onto a new PC with Outlook 2010 as opposed to 2013 now displays three archive mailboxes which are again all duplicates of each other.

    To recap:

    -> This is the only user with this problem

    -> Everything is fine as regards the archive mailbox when it is viewed via OWA

    Monday, August 12, 2013 11:58 AM
  • The user inadvertently fixed this themselves today.

    Their AD password expired and a prompt came up to change it. After the password was changed and Outlook restarted, voila - one archive mailbox.

    So the answer was to reset the users passwords, doesn't make sense to me?

    Tuesday, August 13, 2013 9:08 AM
  • I just encountered the same issue.  This has been going on for months with my mailbox and no one else's.

    I can't tell you how many outlook profiles I created in attempt to fix this.

    Originally I was running Outlook 2010 when the issue happened.  In my case I had one archived named "Online Archive."  The second one was named "Personal Archive."  If I expanded either one, I could see the contents in it without issue, but I couldn't expand the other.  I didn't save the error message, but something about being unable to access it.

    Once I started using 2013, both archives changed to be called "Online Archive," and were able to be expanded simultaneously. Any changes made in one were immediately reflected in the other.  But it still left me with the duplicate archives.

    I had reset my password using AD Users and Computers a number of times, but it was always set to the same password.  This went on for probably 4 months.  Finally I reset my password via ctrl+alt+del.  I closed outlook, made sure outlook.exe wasn't running, opened it back up, and the duplicate archive is GONE!

    I even reset the password back to the original one via AD Users and Computers and the duplicate archive has not come back.

    Excellent detective skills walshyno_1.  But I really want to know why this happens.  How is it even possible that creating a different password would remove the duplicate Exchange archive view in Outlook?

    Thursday, May 1, 2014 12:30 PM