none
Error "Could not retrieve Enterprise global template"

    Question

  • Microsoft Project Error

    “Could not retrieve Enterprise global template.

    There seems to be a problem with the database, please contact your server administrator.”

    There are four of us who utilize MS Project and it seems every other week we run into problems where we cannot get it to open/connect to PWA. There have been times where its worked for two of us and two were unable to connect and from what IT can tell everyone has the same permissions (SharePoint, Project and PWA).

    The IT group has tried everything they can think of including working with Microsoft support directly but continue to run into issues. Anyone else have this problem?

    Monday, November 5, 2018 9:33 PM

All replies

  • Here are somethings to do

    1) Clear project server cache

    2) Remove any macros

    3) Open and save enterprise project Global template.


    Michael Wharton, Project MVP, MBA, PMP and a Great Guy <br/> Website http://www.WhartonComputer.com <br/> Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Friday, November 9, 2018 3:46 AM
    Moderator
  • Hey Ashkat322,

    Members of my organization had this error with MS Project recently too. In our case, we found that there were two ways to fix it.

    1. Recreate your PWA account within MS Project. To do this, open MS Project under your local/computer profile. Navigate to File -> Info -> Project Web App Accounts -> Configure Web App Accounts. Remove the account pointing to your PWA, add it back in, and then restart MS Project

    2. Clear your cache as Michael suggested. This may not be possible through MS Project if it is unable to connect to your PWA. If this is the case, then navigate to %UserAppData%\Roaming\Microsoft\MS Project\16\Cache and remove the cached contents there.

    The first method is easier and less intrusive so I would recommend starting with that one.

    Friday, November 16, 2018 1:40 PM