Content Filter in Anti-spam on Exchange 2010 is not blocking the messages RRS feed

  • Question

  • We have 2 Exchange Servers 2010 SP3. One is installed on Windows Server 2008 R2 and other is installed on Windows Server 2012 R2. I have enabled Antispam settings on hub transport on both exchange servers, all settings are enabled.


    we don't have edge transport server. I am getting spam emails with some particular contents in emails. i added that phrases from spam email into content filtering properties under "Block messages containing these word or phrases" and enabled Delete messages (SCL Rating >= 8), Reject Messages (SCL Rating >= 7), Quarantine messages (SCL rating >=6). Also defined Quarantine  Mailbox Email. Then i send a message with same contents (which i added in block messages) in email from my gmail but the message was not blocked and i received the message in my corporate email. It was supposed to be blocked but it didn't. 

    • Edited by Asim Anwar Thursday, August 24, 2017 6:10 PM
    Thursday, August 24, 2017 6:08 PM

All replies

  • Perhaps you might want to look into a third-party antispam server, appliance or cloud service.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Friday, August 25, 2017 1:49 AM
  • Hi,

    Actually, we can enable anti-spam features on Hub Transport servers, even it is not recommended. If possible, I still recommend that you run anti-spam features on the Edge Transport server for better experience.

    And you can try to add wildcard * in your phrases. Like this "*phrases*"

    By the way, Exchange 2010 SP3 is not supported to be installed on Windows Server 2012 R2.

    https://technet.microsoft.com/library/ff728623(v=exchg.150).aspx#Supported operating system platforms

    Best Regards,

    TechNet Community Support

    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, August 25, 2017 1:47 PM