locked
During docking and undocking of laptop Lync 2010 client got disconnected RRS feed

  • Question

  • one of  user has lync 2010 client. During docking his lync is working fine and he is on LAN at that time. But when he shifts to WIFI his lync is working fine when he came back and dock his laptop it prompts for credentials and not bale to login on lync. please suggest how to fix this problem
    Thursday, September 29, 2016 7:58 PM

Answers

  • Hello Syed,

    Looks to be a network/ DNS related issue as both the networks seems to behave different,  when you dock the machine you can check whether you can telnet the server on 5061 and also check  if you can reach the front end server pool.

    Recreating the Lync profile also helps.

    Delete local cache files on client computer.

    %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com

    Registry Key: HKCU\Software\Microsoft\Office\15.0\Lync\UserName@Domain.com

     

    Re login again and check the behavior. 


    Linus || Please mark posts as answers/helpful if it answers your question.

    • Proposed as answer by jim-xu Monday, October 10, 2016 8:52 AM
    • Marked as answer by jim-xu Tuesday, October 11, 2016 8:07 AM
    Friday, September 30, 2016 7:11 AM
  • Hi Syed,

    Welcome to our forum.

    Did this issue occur on the specific PC?

    In addition to above suggestions, please do the following steps to troubleshoot:

    1. Clear DNS cache using “IPConfig /flushdns”
    2. Do a clean boot on this specific PC: https://support.microsoft.com/en-us/kb/929135 
    3. Update this Lync 2010 client to the latest

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please make it as answer so that someone who has similar issue could find this thread as soon as possible.

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by jim-xu Monday, October 10, 2016 8:52 AM
    • Marked as answer by jim-xu Tuesday, October 11, 2016 8:07 AM
    Friday, September 30, 2016 7:38 AM

All replies

  • Hello Syed,

    Looks to be a network/ DNS related issue as both the networks seems to behave different,  when you dock the machine you can check whether you can telnet the server on 5061 and also check  if you can reach the front end server pool.

    Recreating the Lync profile also helps.

    Delete local cache files on client computer.

    %userprofile%\AppData\Local\Microsoft\Office\15.0\Lync\sip_UserName@Domain.com

    Registry Key: HKCU\Software\Microsoft\Office\15.0\Lync\UserName@Domain.com

     

    Re login again and check the behavior. 


    Linus || Please mark posts as answers/helpful if it answers your question.

    • Proposed as answer by jim-xu Monday, October 10, 2016 8:52 AM
    • Marked as answer by jim-xu Tuesday, October 11, 2016 8:07 AM
    Friday, September 30, 2016 7:11 AM
  • Hi Syed,

    Welcome to our forum.

    Did this issue occur on the specific PC?

    In addition to above suggestions, please do the following steps to troubleshoot:

    1. Clear DNS cache using “IPConfig /flushdns”
    2. Do a clean boot on this specific PC: https://support.microsoft.com/en-us/kb/929135 
    3. Update this Lync 2010 client to the latest

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please make it as answer so that someone who has similar issue could find this thread as soon as possible.

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by jim-xu Monday, October 10, 2016 8:52 AM
    • Marked as answer by jim-xu Tuesday, October 11, 2016 8:07 AM
    Friday, September 30, 2016 7:38 AM