SharePoint Centeral Administration status UnProvisioning


  • we have multiple server Like 2 app 3 WFE, we are running CA service app server (Service on server) in 2 app servers

    After sp2 upgrade in SharePoint 2010 we found One server status has Changed as UnProvision


    I tried to restart, but it is still stopping ,I tried to start -spservicenceInstance No luck


    Please suggest Me how to resolved

    Monday, July 14, 2014 12:33 PM

All replies

  • Did you try resetting IIS on the server hosting CA? Try restarting timer service and administration service. Are there any administration jobs in pending state? Are there any app pools such as "SharePoint Web Services System" in stopped state?

    This post is my own opinion and does not necessarily reflect the opinion or view of Slalom.

    Monday, July 14, 2014 3:56 PM
  • I tryed Reset IIS on CA server and restart timer and administration service ,and there is no job pending status,

    there is no app pool status stopped

    Tuesday, July 15, 2014 5:30 AM
  • Hello

    Did you run the PSConfig after applying SP2?

    Best regards, Christopher.
    Blog | Mail
    Please remember to click "Mark As Answer" if a post solves your problem or "Vote As Helpful" if it was useful.
    Why mark as answer?

    Tuesday, July 15, 2014 6:40 AM
  • I done PSConfig all servers (App and WFE)
    Tuesday, July 15, 2014 7:52 AM