locked
Troubleshooting - Connectioons Tray stops responding RRS feed

  • Question

  • I am having problems with my internet connection.  I will be online and all of a sudden, I lose my internet connections.  When I go to open my connections tray, it doesn't respond.  It will not allow me to repair the connection, disable the connection or anything.  I have to reboot in order to unlock it.  However, when I try to reboot, the connections tray won't respond and I have to just end it.  Does anyone have any experience with this? It's been happening for 2-3 weeks now and it seems to be getting worse(more frequent).

    Friday, November 14, 2008 1:42 AM

Answers

  • Hi,

     

    The network adapter driver may be corrupt. I suggest that you reinstall the driver.

     

    1. Click Start. In the Start Search box type "devmgmt.msc" and press Enter.

    2. Expand "Network Adapters", double-click on the entry of the wireless network device.

    3. Click the tab "Driver", click "Uninstall".

    4. Click Start. In the Start Search box type "appwiz.cpl" and press Enter.

    5. Remove the entries related to the wireless network adapter.

    6. Reinstall the driver with your driver CD.

     

    Then restart and check the situation. If the issue reoccurs, I suggest that you temporary disable the anti-virus and firewall. If the issue still occurs, temporary uninstall the security programs.

     

    If the issue still occurs, please boot in Clean Boot Mode.

     

    Clean boot

    =================

    Let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

     

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    For more information about this step, please refer to the following KB article:

     

    How to troubleshoot a problem by performing a clean boot in Windows Vista

    http://support.microsoft.com//kb/929135

     

    Hope it helps.

    Monday, November 17, 2008 8:31 AM