none
SharePoint 2016 No-Objects on full import RRS feed

  • Question

  • Has anyone seen this behavior?

    I am using FIM 2010 R2 with the SharePoint MA connector against a SharePoint 2016 user profile service. 

    The MA Config wizard connects OK and imports the schema, (I even see our custom profile attributes).  

    But when I run a full import I get "completed no-objects"

    The MA configuration worked fine against another test SP 2016 and against SP 2013.  The only difference I can think of is this profile database was just imported from SP2013.

    If I log in to the Central Administration web site and User Profile Service web site with the same credentials and port I see all 166,000 users.

    Thursday, August 11, 2016 9:00 PM

All replies

  • Yes - I get the same thing. "Completed no objects" with the SPMA

    My ADMA seems to be working fine. So, the Sharepoint Profile Store does not seem to be getting populated.

    I was showing users when I moved over the databases from SP 2013 too. I am no longer hooking up to the databases from SP 2013. I see no users now.

    I have a ticket in with MS. 

    I am using SP 2016 with the Jan 2017 CU and SQL Server 2014.


    Doug F, M.S., ITIL.

    Thursday, February 9, 2017 8:34 PM
  • Hi,

    Any update for this point ? i've got the same issue.

    Thanks

    Sylvain

    Thursday, June 22, 2017 12:24 PM
  • I gave up after a while. However, there are a few things I did to move forward.

    1) I moved to SQL Server 2016 - you must be using SQL Server 2016 with MIM and SP 2016

    2) I made CU updates to SP 2016

    I am back to using the AD Import. I still see issues. However, the good news is my environment is back up and working. 

    I will try it again soon when I have more time to work with SP 2016. 

    Good luck!


    Doug F, M.S., ITIL.

    Thursday, June 22, 2017 1:26 PM
  • Hi Doug - did you ever receive a solution from Microsoft? I'm on my initial configuration of MIM and my SPMA is now receiving this error.

    Thanks!

    Brian

    Friday, June 21, 2019 1:56 PM