locked
Problem when installed Windows Vista in my laptop IBM T42 , error 0xc00000e9 RRS feed

  • Question

  • I need help about the installation Windows Vista in my notebook, when insert the disk of the installation it spends some minutes (15 min) and soon it leaves the following message:

    Error 0xc00000e9  

    The hard disk is free of partitions, but cant load the files of instalations, appers "Windows is loading files...." but after this process appears this:

    Windows Boot Manager

    Windows did not start correctly. A recent hardware or software change migth be cause.

    etc...

    Status: 0x00000e9

    Info: Windows has encountered a problem comunicating with a divice connected to your computer. This error can be caused by unplugging a removable storage device while the divice is in use

    I don't understand why this error.

    Sorry for my english.

    Thanks.

    Wednesday, August 23, 2006 7:04 PM

All replies

  • Same problem here, running on a ASUS K8V-MX motherboard, on Athlon 64 3000 (2GHz)
    Tried updating to the latest AMIBIOS 1002.004 from the vendor (Maxdata), with no success.

    :-(

    Ciao, Claudio
    Thursday, August 31, 2006 3:32 PM
  • Same Problem on:

    Asus A7N8x-E Deluxe
    Athlon XP 3000
    2x Maxtor (160GB / 200 GB) --> Partitions XP (hidden) / Data
    Radeon 9800 Pro


    Don´t know why!
    Sunday, February 18, 2007 10:04 PM
  • Same problem here

    Intel D945Gpm motherboard
    Pentium D 3.2ghz
    4gb DDR2
    nvidia geforce 9800gt
    200gb WD hard drive with XP partition already there

    XP works just fine

    -David
    Monday, January 19, 2009 1:26 AM