locked
EMET 5.51 install error RRS feed

  • Question

  • Windows 7 Ultimate  SP1

    Already have EMET 5.5   loaded.

    Any help with this error trying to install 5.51 would be

    appreciated.

    EMET 5.51 install attempt:

    There is a problem with this Windows Installer package.

    A script required for this install to complete could not be run.


    Saturday, August 20, 2016 6:57 PM