none
DPM 2012 using additional tape for untrusted domain RRS feed

  • Question

  • We are using 1.5TB RDX tape drives.

    Our main set of backups add up to about 1.2TB, and we recently added a new server that is not on our domain. It shows up as (Untrusted - Local User) in the agent screen.

    The issue we are having is it is putting this untrusted server's data (about 3 gigs) on its very own tape.

    As a test, I created a new protection group with 1 tiny folder from both a trusted and untrusted server. It used 2 tapes for that as well.

    Why is this happening and how can I make it stop? Do I need to create a new protection group and attempt co-location?

    Friday, July 26, 2013 7:24 PM

Answers

  • I was able to fix the issue by configuring Tape Optimization.

    I created a co-location containing my one protection group and it began putting all of the data on a single tape.

    • Marked as answer by BanditB17 Wednesday, August 14, 2013 6:41 PM
    Wednesday, August 14, 2013 6:41 PM

All replies

  • I was able to fix the issue by configuring Tape Optimization.

    I created a co-location containing my one protection group and it began putting all of the data on a single tape.

    • Marked as answer by BanditB17 Wednesday, August 14, 2013 6:41 PM
    Wednesday, August 14, 2013 6:41 PM
  • Tape Optimization was more of a workaround.

    I am noticing that it is using up an entire tape now from the day before before moving on to the next tape.

    This may cause a problem when we move to Incremental backups. I don't really want all of the Incrementals on one tape...

    will post when I know more


    • Edited by BanditB17 Monday, August 26, 2013 1:20 PM
    Monday, August 26, 2013 1:20 PM