locked
Display goes to sleep after 20 minutes or so despite power settings RRS feed

  • Question

  • I've checked EVERY power setting I can get my hands on.  I've got my Win 7 RC - 64 bit system to Never, ever, ever even think about sleeping or shutting down or slowing down in any way.  Despite my settings, damn display shuts down after about 20 minutes.
    Sunday, June 28, 2009 12:03 AM

Answers

  • Hi,

     

    Thanks for posting Microsoft TechNet Forum.

     

    Let's perform the following methods to narrow down the issue.

     

    1.     Reset power settings to the default.

     

    2.     Check if any third party program has power management, if it is the case, turn off it.

     

    3.     Perform a clean boot to see if any program blocks power settings.

     

    1)     Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

     

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

     

    2)     Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3)     Click the "Startup" tab, click "Disable All" and click "OK".

    4)     Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

    5)     Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue

     

    If the issue persists, please look in Event Viewer to see if any error is related to power settings and post it in this thread.

     

    Hope this helps. Thanks.
    • Marked as answer by Nicholas Li Friday, July 3, 2009 9:19 AM
    Monday, June 29, 2009 9:57 AM
  • Hi,

    Windows 7 comes with a built-in command "powercfg -ENERGY". This command creates a detailed report about your current power management plan.

    To get it:

    1. Click on "Start button -> All Programs -> Accessories". Right-click on "Command Prompt" and select "Run As Administrator".
    2. Run following command:

    powercfg -energy

    3. It'll take 60 seconds and will create an HTML file which you can open in your web browser.
    4. Please verify power setting on the report.

    Hope it helps.

    • Marked as answer by Nicholas Li Friday, July 3, 2009 9:19 AM
    Wednesday, July 1, 2009 10:02 AM

All replies

  • Hi,

     

    Thanks for posting Microsoft TechNet Forum.

     

    Let's perform the following methods to narrow down the issue.

     

    1.     Reset power settings to the default.

     

    2.     Check if any third party program has power management, if it is the case, turn off it.

     

    3.     Perform a clean boot to see if any program blocks power settings.

     

    1)     Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

     

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

     

    2)     Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3)     Click the "Startup" tab, click "Disable All" and click "OK".

    4)     Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

    5)     Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue

     

    If the issue persists, please look in Event Viewer to see if any error is related to power settings and post it in this thread.

     

    Hope this helps. Thanks.
    • Marked as answer by Nicholas Li Friday, July 3, 2009 9:19 AM
    Monday, June 29, 2009 9:57 AM
  • Hi,

    Windows 7 comes with a built-in command "powercfg -ENERGY". This command creates a detailed report about your current power management plan.

    To get it:

    1. Click on "Start button -> All Programs -> Accessories". Right-click on "Command Prompt" and select "Run As Administrator".
    2. Run following command:

    powercfg -energy

    3. It'll take 60 seconds and will create an HTML file which you can open in your web browser.
    4. Please verify power setting on the report.

    Hope it helps.

    • Marked as answer by Nicholas Li Friday, July 3, 2009 9:19 AM
    Wednesday, July 1, 2009 10:02 AM
  • I've checked EVERY power setting I can get my hands on.  I've got my Win 7 RC - 64 bit system to Never, ever, ever even think about sleeping or shutting down or slowing down in any way.  Despite my settings, damn display shuts down after about 20 minutes.

    You've probably done this, but, many monitors have built in power saving features. May not be the OS...
    Check. :)
    I hope it works.
    Wednesday, July 1, 2009 11:14 AM