locked
Desktop crashes when in sleep mode. RRS feed

  • Question

  • My computer has recently started shutting down when no one is one the computer. It's not crashed while in use. When you come to log in in the morning or after work it's shut down. Upon logging back in it pulls up the safe mode screen and asks if you want to boot in safe mode of normal mode.

    Windows has recovered from an unexpected shut down:

    Problem signature:
      Problem Event Name: BlueScreen
      OS Version: 6.1.7601.2.1.0.768.3
      Locale ID: 1033

    Additional information about the problem:
      BCCode: 9f
      BCP1: 0000000000000003
      BCP2: FFFFFA8007418A10
      BCP3: FFFFF80000B9C518
      BCP4: FFFFFA800ACCA770
      OS Version: 6_1_7601
      Service Pack: 1_0
      Product: 768_1

    It gives me these 2 files with data, but I can't access them

      C:\Windows\Minidump\050712-69935-01.dmp
      C:\Users\Brent\AppData\Local\Temp\WER-156781-0.sysdata.xml

    Tuesday, May 8, 2012 12:45 AM

Answers

  • Hi,

    This issue could be caused by a hardware device, its driver, or related software, please see Bug Check 0x9F: DRIVER_POWER_STATE_FAILURE.

    Therefore, I suggest to try the following:

    1. Run sfc /scannow in command prompt and see how it works.

    2. Please boot into Clean Boot Mode and Safe Mode test the issue again.

    3. Update your Chipset driver to the latest and see how it works.

    If it works fine in Clean Boot, the root cause can be the third party software. If the issue reoccurs in Clean Boot, but works fine in Safe Mode, the cause can be the disabled hardware drivers. You may narrow down the causes in Device Clean Boot.

    Device Clean Boot

    =================

    1. Click Start, type "devmgmt.msc" (without quotation marks) in the Search bar and press Enter.

    2. Expand "Sound, video and game controllers".

    3. Right click on your sound card and then click "Properties.

    4. In the dropdown menu of Device Usage, please choose "Do not use this device (disable)" and click OK.

    5. Please use the same method to disable other dubious hardware such as: internal modem, network card and CD-R drive. Please note some devices such as video adapter are not available to be disabled.

    Hope this helps.


    Tracy Cai

    TechNet Community Support

    • Marked as answer by Sabrina Shen Wednesday, May 23, 2012 5:14 AM
    Wednesday, May 9, 2012 4:36 AM

All replies

  • Try insalling a new video driver for the machine.

    Additionally I would run a chkdsk

    If this does not solve the problem report the results and we can go further. But please give details about the machine.

    Tuesday, May 8, 2012 11:13 PM
  • Hi,

    This issue could be caused by a hardware device, its driver, or related software, please see Bug Check 0x9F: DRIVER_POWER_STATE_FAILURE.

    Therefore, I suggest to try the following:

    1. Run sfc /scannow in command prompt and see how it works.

    2. Please boot into Clean Boot Mode and Safe Mode test the issue again.

    3. Update your Chipset driver to the latest and see how it works.

    If it works fine in Clean Boot, the root cause can be the third party software. If the issue reoccurs in Clean Boot, but works fine in Safe Mode, the cause can be the disabled hardware drivers. You may narrow down the causes in Device Clean Boot.

    Device Clean Boot

    =================

    1. Click Start, type "devmgmt.msc" (without quotation marks) in the Search bar and press Enter.

    2. Expand "Sound, video and game controllers".

    3. Right click on your sound card and then click "Properties.

    4. In the dropdown menu of Device Usage, please choose "Do not use this device (disable)" and click OK.

    5. Please use the same method to disable other dubious hardware such as: internal modem, network card and CD-R drive. Please note some devices such as video adapter are not available to be disabled.

    Hope this helps.


    Tracy Cai

    TechNet Community Support

    • Marked as answer by Sabrina Shen Wednesday, May 23, 2012 5:14 AM
    Wednesday, May 9, 2012 4:36 AM