locked
Midi out through USB on Windows XP mode? RRS feed

  • Question

  • I have E-MU 1x1 Midi to USB interface cable. The driver installed fine, and midi input worked perfectly. The problem is that midi out/playback is not working. It's not even showing on the registry or the audio properties.

    Anyone have any idea?
    Wednesday, November 4, 2009 2:06 PM

Answers

  • Hi,

    You say you installed the Midi driver. If you have not already installed the driver in the XP virtual machine. Do and see if it works.

    Slan go foill,  
    • Marked as answer by Linda Yan Wednesday, December 9, 2009 2:14 AM
    Wednesday, November 4, 2009 2:58 PM

All replies

  • Hi,

    You say you installed the Midi driver. If you have not already installed the driver in the XP virtual machine. Do and see if it works.

    Slan go foill,  
    • Marked as answer by Linda Yan Wednesday, December 9, 2009 2:14 AM
    Wednesday, November 4, 2009 2:58 PM
  • This is a post from a long time ago and I suppose you have made it work, but I too had precisely this problem - MIDI in was displayed just as it should but no MIDI out ports whatsoever (although I had three different USB MIDI devices connected and installed in XP mode).

    It eventually turned out that a soft restart, the way you do it with the leftmost drop-down menu in the XP mode console, isn't sufficient for some reason. After a proper shutdown using ctrl-alt-del and restarting, the MIDI out ports were all there. I hope this can help someone. I wanted to use some old 16-bit software that won't install on Win 7, now it all works nicely.


    • Proposed as answer by Dr Zingo Sunday, July 31, 2011 11:12 PM
    Sunday, July 31, 2011 11:12 PM