none
blob cache issue on SharePoint 2019 on-prem: An error occured in the blob cache. The exception message was 'The system cannot find the file specified. (Exception from HRESULT: 0x80070002) RRS feed

  • Question

  • We have SharePoint 2019 on-prem environment. We are facing issue with bad page load speed, observed one issue in event viewer across same issue in all WFE's servers (3). 

    The issue is: An error occured in the blob cache.  The exception message was 'The system cannot find the file specified. (Exception from HRESULT: 0x80070002)'.

    SharePoint ULS Log details : 

    Critical An error occured in the blob cache.  The exception message was 'The system cannot find the file specified.

    High         Blob cache FetchItemFromWss() failed with exception The system cannot find the file specified

    kindly anyone can help me to get out of this error?

    Thanks

    Goud T

    Wednesday, October 28, 2020 6:58 PM

All replies

  • Hi Goud T,

    The SharePoint Server products and SharePoint Online services forums have transitioned to Microsoft Q&A, 
    https://docs.microsoft.com/en-us/answers/products/m365

    I am writing this reply to inform you that I have created a question in the Q&A for your issue here.

    Now an answer has been posted on that thread. You could go have a check and communicate with community memebers there.

    Best Regards,

    Michael Han


    "SharePoint" forums will be migrating to a new home on Microsoft Q&A !
    We invite you to post new questions in the "SharePoint" forums' new home on Microsoft Q&A !

    Monday, November 2, 2020 1:11 AM