locked
POS Ready 2009 RAID Installation Issues RRS feed

  • Question

  • I have an HP rp5800 system configured in RAID Array.

    I've attempted to install from CD with USB Floppy with HP Driver sp52893.exe and moved the .sys and .inf files over to the floppy from the x86 folder.

    I can use F6 to pull up a list and I select the ICH7R/MD Driver and it loads.

    I get up to the drive selection and create my drive; install seems to go fine and then the system reboots per the installation. It then goes into a rebooting loop.

    Attempt 2

    Attempt to reinstall using same method as above yields blue screen with 0x0000007b (0xf789ea98, 0xc0000034, 0x00000000,0x00000000) - Google says it has to do with register issue.

    Attempt 3 USB Drive Created for installation with USB Floppy

    Booted into the Installer, did INSTALL

    Went through prompts then got to load additional drives selected it and it read the floppy disk and loaded drivers.

    I see the 233GB Partition, I delete it and recreate it, but when it is selected to install - Installer says "No System Disk was Found" - I've tried partitioning the drive various ways none seem to have an effect.

    Any help would be appreciated.

    Thursday, June 27, 2013 4:16 PM

All replies

  • Attempt 1 should have worked.

    The only thing I can think of is to add the RAID driver to the POS Ready 2009 disk so it is part of the install. How this is done, I don't know. You will still have to have the driver available separately for F6 install.


    www.annabooks.com / www.seanliming.com / Book Author - Pro Guide to WE8S, Pro Guide to WES 7, Pro Guide to POS for .NET


    Friday, June 28, 2013 5:22 AM