locked
Active Directory Contact for Sharepoint list not receiving email RRS feed

  • Question

  • Our sharepoint is setup with incoming email on certain libraries. To send an email directly to a library we just type "libraryname@sharepoint_hostname.our_domain.local". This has been working fine.

    However, when I create a contact in Active Directory using the above email address and I place that contact in a distribution group, if I send an email to that distribution group the contact does not receive the email. I have another test contact in that group using my personal email address. I'm receiving the emails just find when sending to the distribution group.

    But for some reason the sharepoint contact is not. I can only send to it directly by typing out the full email address of the mail enabled list.

    any ideas?

    We are running Sharepoint 2010 Enterprise.

    Friday, July 6, 2012 7:04 PM

All replies

  • Hi,

    How you are sending the email to the distribution list? Are you using sharepoint alerts or other functionality to send or you are using outlook?


    Thanks, Rahul Rashu

    Saturday, July 7, 2012 9:04 AM
  • Hi,

    How you are sending the email to the distribution list? Are you using sharepoint alerts or other functionality to send or you are using outlook?


    Thanks, Rahul Rashu

    I'm using outlook to send the emails to the sharepoint library. If I send directly to the email address of the library, it works fine.  But if I add the Library's email address as a contact into a distribution group and I send to that distribution group, the library does not pick up the email.
    Tuesday, July 10, 2012 1:31 PM
  • any ideas?
    Friday, July 13, 2012 8:32 PM
  • Try creating the contact as EXTERNAL instead of an actual person.  The mailbox for the person will intercept the mail instead of SharePoint picking it up.  Put the contact into the GAL as external, then you should be able to add THAT into a distro group.

    -SparkDustJoe

    Thursday, September 13, 2012 8:33 PM