1803 Sysprep&Capture loses network during sysprep stage. RRS feed

  • Question

  • I have an 1803 Sysprep & Capture TS I've been using lately to create my 1803 WIM files. I've already captured 2 last week and now I'm trying to Capture another.

    My VM is in Hyper-V on the same server as MDT. I boot up the VM as I did with the others, I link to \mdtserver\build$ then in the Scripts folder, I kick off LiteTouch.vbs. It begins the Sysprep steps but it states, can not find the script file \Mdtserver\build$\Scripts\LTICleanup.wsf

    I know it's there as I can see it. The VM loses all network connection at that point. This hasn't happened when I captured this image as 1703 or any other VM's I upgraded to 1803. I upgraded this one exactly the same but this is failing by losing the network connection. Running a Diagnostic on the VM LAN says I need to install a network adapter. I never have had to do that before and am unclear of what I need to do. Any suggestions?

    Monday, September 10, 2018 5:38 PM

All replies

  • Note to this: In the error log I see that sysprep failed to remove Microsoft.XboxApp_25......

    I ran the app-remover tool that MS emailed to me and it worked on my other two VM's. Not sure what is up with this one in particular.

    After removing the Microsoft.XboxApp.25_25.....
    sysprep blew up on another app, DesktopAppInstaller_10.1.0..... so I removed that with a PS script.

    THEN, sysprep blew up again on another app, 3DBuilder_13.....

    None of these are listed in the App-Cleaner tool that MS supplied to me. This is just stupid.

    Monday, September 10, 2018 5:44 PM
  • Hello,

    Before Starting the capturing process You should run the UWP App removal Scripts that can cleanup the unwanted apps from the reference device.

    Reference link


    Tuesday, September 11, 2018 12:00 PM
  • Thanks. Someone else suggested running something within MDT. My problem is that I can't run this
    in my State Restore. That would make the assumption I already have a WIM to deploy. I'm trying to Create a WIM to deploy, through Sysprep and Capture. I have a VM in Hyper-V and that is where I need to delete the apps. If this script runs within a live OS on a VM, then I can give that a try. but I have no Deploy TS yet until I can MAKE an image file in the first place.
    Tuesday, September 11, 2018 12:42 PM
  • Update: This issue is happening only on one image. I have 5 tailored images with different software installed.

    All of my VM's were upgraded to 1803 from 1703. I ran the App-Cleaner from Microsoft and I can sysprep/capture my images to a WIM and deploy them... except for one. It is a developer image with lots of
    sql software and DB's. I am wondering if something on it (I didn't build it) is messing with the apps not being removed. I have a continuation with MS on this issue but was wondering if anyone had an idea.

    MS had me also run:

    Get-AppXProvisionedPackage -Online | Remove-AppxProvisionedPackage -Online

    and it appears to have completed, yet I get stumped with XboxApp_25, among many other apps breaking sysprep. The log only mentioned one app at a time, so I would have to sysprep a dozen times to get a dozen apps causing issues.

    Wednesday, September 12, 2018 8:44 PM