locked
Is SharePoint WorkSpace 2010 compatible with MOSS 2007? RRS feed

  • Question

  • Or does it only work with SP2010

    We have a client who wants to use Office 2010 with MOSS 2007 - can they use Groove 2007?

    Cheers

     

    Jonj

    Friday, August 13, 2010 1:09 PM

Answers

  • SharePoint Workspaces can synchronize only with sites running on Microsoft SharePoint Server 2010, SharePoint Foundation 2010 or SharePoint Online 2010 servers. 

    However, the SharePoint Workspace client can also be used to create Groove Workspaces which do still work with SharePoint 2007 - they just aren't as full-featured as the 2010 product. 

    So, your client should be able to install the Office 2010 products and use them with their 2007 Server. 

    Hope this helps.

    Wes


    SharePoint Consultant | SharePoint MVP | My Blog | Minnesota SharePoint User Grop (MNSPUG)
    • Proposed as answer by Clayton Cobb Monday, August 16, 2010 3:07 AM
    • Marked as answer by jonjames Monday, August 16, 2010 8:29 AM
    Saturday, August 14, 2010 10:26 PM