locked
Third party app calling new message slow after February update. RRS feed

  • Question

  • Hello,

    We have some customers with fujitsu scansnap scanners that can scan to email.  All is well until you hit the attach button which then opens the new message component in outlook.  This used to be pain free, but it looks like with the february patches applied, this process now hangs for about 5 seconds. Scanning to save is fine.  windows 7/10 both affected.   Updating the Fujitsu didn't help either. Users proclaim this started a few weeks ago, and that coincided with us releasing February updates from WSUS.

    Tuesday, March 13, 2018 3:25 PM

All replies

  • Hi Scratch Duffer,

    >> All is well until you hit the attach button which then opens the new message component in outlook.

    Do you mean Outlook hang when clicking Attach File button?

    Which detailed February patches did you refer to?

    Does this issue only happen to files from fujitsu scansnap scanners? Currently, I haven't found any official articles about this issue.

    I'd like to confirm with you whether these scanned files are saved on local folders or network location?

    Please try starting Outlook in safe mode and see whether this issue continues. This helps eliminate if the problem is related to any third party add-ins. To do this, please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe, press Enter.

     

    In case this issue was caused by software conflicts, please try performing a clean boot in Windows to check the result.

     

    Any updates, please feel free to let me now.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    • Edited by Perry-Pan Wednesday, March 14, 2018 6:40 AM
    Wednesday, March 14, 2018 6:39 AM
  • Hello,

    I believe it is the februrary updates for office/outlook.

    When using the save file option, we redirect to the network and thats fine, no change.  Just when their(fujitsu) program tries to call the new message function/window we see a hang for 5 seconds or so. 

    WIll try outlook in safe mode to see f it helps, but i dont think their is an addon for this in outlook.

    Also tried purging temp files and outlook secure temp folder and no change.   

    Wednesday, March 14, 2018 9:57 PM
  • Hi Scratch Duffer,

    Have you tried the suggestion above? Does it work?

    I've researched a lot and sorry that I haven't found any official articles about this issue on Fujitsu after installing the February updates.

    As I'm not familiar with Fujitsu, I'd like to recommend you to also contact their support to see if there are other person who is also having same issue with you.

    You could also remove the updates on one problematic client to check the result. Please refer to the detailed information in the following link.

    https://support.microsoft.com/en-sg/help/2770432/how-to-revert-to-an-earlier-version-of-office-2013-or-office-2016-clic

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Sunday, March 18, 2018 1:03 AM
    Friday, March 16, 2018 8:06 AM