none
SCCM 2012 SP1 Boot Image (x64) failed to update RRS feed

  • Question

  • I recently updated SCCM 2012 to SP1 RTM and the installation completed without error however, when we tried to PXE boot a system for OSD it does not image.  Looking in the SMSPXE.log file I see the following error messages.

    failed to copy E:\RemoteInstall\SMSTempBootFiles\SF100004\WINDOWS\Boot\Fonts\segmono_boot.ttf to E:\RemoteInstall\Boot\Fonts\segmono_boot.ttf SMSPXE 1/9/2013 2:51:58 PM 4076 (0x0FEC)
    InstallBootFilesForImage failed. 0x80070002 SMSPXE 1/9/2013 2:51:58 PM 4076 (0x0FEC)
    Warning: Failed to copy the needed boot binaries from the boot image E:\RemoteInstall\SMSImages\SF100004\boot.SF100004.wim.
    The operation completed successfully. (Error: 00000000; Source: Windows) SMSPXE 1/9/2013 2:51:58 PM 4076 (0x0FEC)
    Failed adding image E:\RemoteInstall\SMSImages\SF100004\boot.SF100004.wim. Will Retry..
    The system cannot find the file specified. (Error: 80070002; Source: Windows) SMSPXE 1/9/2013 2:51:58 PM 4076 (0x0FEC)
    File E:\RemoteInstall\SMSTemp\2013.01.09.14.51.56.25.{3E129D13-0ECB-4768-AD4B-1F701B022262}.boot.bcd deleted. SMSPXE 1/9/2013 2:51:58 PM 4076 (0x0FEC)
    File E:\RemoteInstall\SMSTemp\2013.01.09.14.51.56.25.{3E129D13-0ECB-4768-AD4B-1F701B022262}.boot.bcd.log deleted. SMSPXE 1/9/2013 2:51:58 PM 4076 (0x0FEC)

    I've tried to remove the content from the distribution point and redistribute it but it still doesn't work.  Any suggestions?

    Wednesday, January 9, 2013 8:56 PM

Answers

  • "I solved this problem by copying segmono_slboot.ttf and paste it in the same folder twice and rename the first file to "segoe_slboot.ttf""

    I wouldn't do it that way, instead, remove the old non-working boot images from Configuration Manager and replace them with new ones from the ADK as described here



    Step by Step Configuration Manager Guides > 2012 Guides | 2007 Guides | I'm on Twitter > ncbrady

    Wednesday, March 20, 2013 12:46 PM
    Moderator

All replies