locked
Exchange 2010 - email sending to internal user took quite some time to deliver to receipient mailbox RRS feed

  • Question

  • Hi,

    I have noticed that when internal user send a email to another internal user or to itself the email received by the recipient took quite sometime usually it should show within a few second in the inbox.

    any advice from any one to resovle this ?

    Tuesday, August 30, 2011 4:03 PM

Answers

All replies

  • Are the clients in cached mode?

    Does the message arrive quickly when sent and received by OWA?

    If so, then cached mode is the delay, and it is normal for there to be some delay with cached mode clients.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Tuesday, August 30, 2011 5:09 PM
  • Hi Ed,

    I thought cached mode is to cahed those email that have been read before ?

    Wednesday, August 31, 2011 12:50 PM
  • No, it keeps a complete copy of the mailbox which Outlook works from primarily.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    • Marked as answer by Evan Liu Tuesday, September 6, 2011 6:19 AM
    Wednesday, August 31, 2011 3:08 PM
  • Hi zzac,

     

    Cached Exchange Mode provides you with a better experience when you use a Microsoft Exchange Server e-mail account. A copy of your mailbox is stored on your computer. The copy provides quick access to your data and frequently updated with the mail Server.

     

    You can know more detail from these documents:

    Turn on or off Cached Exchange Mode

    http://office.microsoft.com/en-us/outlook-help/turn-on-or-off-cached-exchange-mode-HP010355560.aspx

     

    About Cached Exchange Mode

    http://office.microsoft.com/en-us/outlook-help/about-cached-exchange-mode-HP001000067.aspx

     

    Thanks,


    Evan

    • Marked as answer by Evan Liu Tuesday, September 6, 2011 6:19 AM
    Thursday, September 1, 2011 5:19 AM
  • Hi Evan,

    I have send an test email using the administrator exchange account via OWA and cc to my personal gmail account.

    The result is that my gmail account received immediately and exchange email took a while to receive via OWA.

    I send the test email at 5.23pm and received at 5.27pm via the owa.

    Any more advice ?

     

    Friday, September 16, 2011 10:17 AM
  • hi zzac,

    cached mode, cache your whole mailbox in ost format. not only read items, just to clear that up.


    Z-Hire -- Automate IT Account creation process ( AD / Exchange / Lync )
    Z-Term -- Automate IT account termination process ( AD / Exchange )
    Friday, September 16, 2011 3:45 PM