locked
User problems with Switch User RRS feed

  • Question

  • I have 2 users of my PC, 1 administrator and 1 standard user on Vista Business.

    The administrator user account works perfectly all the time, however, when using the switch user function from the administrator to the standard user, the standard user cannot use IE or any internet services. The internet functionality seems to be slow or non existent and the WiFi tray icon indicates limited connectivity. Immediately sitching back to the Administrator user and the problems disappear.

    Any ideas? DO I need to set up IE and other programs again for the Standard User?

    Please help this is so frustrating.

    Wednesday, October 15, 2008 9:18 PM

All replies

  •  

    Hi Anne, what's the result if you temporarily add the standard user to administrator user group? This issue can be caused by insufficient permission.

    Friday, October 17, 2008 6:52 AM
    Moderator
  • Unfortunately this does not work either.

    When observing the WiFi tray icon for this user, it seems to cycle through the following:

    Connected - Identigying Wireless Network - Acquiring IP Address - Conencted

    Takes about a minute or two to get through the whole sequence then it starts all over again. In the meantime, not network services, even when connected are available to the user.

    Are there any special permissions I must set for additional users to allow them network services or something like that.

    Finding this a real bugbear.

    Even when the User is logged in solely (i.e. from initial start up) the same thing happens. When immediately Switching to my Administrator account the problems dissappear straight away. Switch back and it is problematic again.

     

    Tuesday, October 21, 2008 6:53 AM
  •  

    Hi Anne, I suggest you create a new account and check the result. Meanwhile, does the WiFi require password or have you set WEP/WPA on the wireless router?

    Tuesday, October 21, 2008 9:46 AM
    Moderator
  • There is WPA-personal security being used on the WiFi. Will try creating a new user and see what happens.

     

    Tuesday, October 21, 2008 9:23 PM
  • Ok, I tried activating another user, but still the same problem. Even made a new user an administrator from the start, but unfortunately the same problem is occuring.

    Could it be a problem with my ISP? I am not sure how Vista tries to deal effectively with 2 users being logged in at once. Might my ISP not allow this? I wouldn't have thought so.

    I don't think I should have to setup IE again on the new user should I? I will check but don't think this is the problem.

    Any other ideas as to why Vista might be screwing me around?

     

    Friday, October 24, 2008 7:55 AM
  •  

    Hi Anne, when this issue occurs, no application can access the Internet, right? When this issue occurs, have you checked the connection icon in system tray? Does it show "Local only" or "Local and Internet"?

     

    You can also check if the issue occur when you use wired connection.

    Monday, October 27, 2008 9:24 AM
    Moderator
  • Yep right, nothing can use the Internet. So I checked the icon in the system tray, when initially logging on to that user it says "Local & Internet" but afterwards when it is cycling through connecting and disconnecting, it says "Local Only". Sunds like this might be a key to the problem but I have no idea what it means or how to fix it.

    Will try connecting directly to the router later today.

     

    Tuesday, October 28, 2008 8:53 PM