locked
Internet Explorer and autocomplete RRS feed

  • Question

  • After creating a new restricted user with StadyState, I notice that the "Disable AutoComplete" in the Internet Explorer Restrictions is marked, but when I am using the Internet Explorer the AutoComplete is not disabled and it keeps all the information in completing web addresses, forms and user names and passwords.

    How can I fix that?

     

    Sunday, April 13, 2008 6:55 AM

Answers

  •  

    Hi Debesh,

     

    Thanks for posting here!

     

    Debesh, I suggest we use the following group policy to disable AutoComplete.

     

    1.       Click Start, go to Run.

    2.       Type gpedit.msc and press enter.

    3.       Locate the policy: User Configuration\Administrative Templates\Windows Components\Internet Explorer\Disable AutoComplete for forms

    4.       Enable this policy and AutoComplete will then be disabled.

     

    Best regards,

    Tuesday, April 15, 2008 3:12 AM

All replies

  •  

    Hi Debesh,

     

    Thanks for posting here!

     

    Debesh, I suggest we use the following group policy to disable AutoComplete.

     

    1.       Click Start, go to Run.

    2.       Type gpedit.msc and press enter.

    3.       Locate the policy: User Configuration\Administrative Templates\Windows Components\Internet Explorer\Disable AutoComplete for forms

    4.       Enable this policy and AutoComplete will then be disabled.

     

    Best regards,

    Tuesday, April 15, 2008 3:12 AM
  •  

    Just curious, but if disable autocomplete is an option in steadystate, why do we have to go do it in group policy?  May as well take the option out of steadystate?

     

    Monday, April 28, 2008 8:13 PM