none
Unable to install DPM agent on AX dynamics server which runs on Windows server 2008 r2 RRS feed

  • Question

  • When i trying ot run the final step.. the following erros are occur 

    PS C:\Program Files\Microsoft DPM\DPM\bin> Attach-ProductionServer.ps1 us-wst-sr
    v-dp01.tog.local us-wst-srv-ax01.tog.local dpmadmin@tog.local DpM@$12 tog.local

    There is failure while attaching production server
    C:\Program Files\Microsoft DPM\DPM\bin\Attach-ProductionServer.ps1 : Login failure caused by incorrect user name or password.
    At line:1 char:28

    + Attach-ProductionServer.ps1 <<<<  us-wst-srv-dp01.tog.local us-wst-srv-ax01.tog.local dpmadmin DpM@$1 tog.local
        + CategoryInfo          : NotSpecified: (:) [Write-Error], WriteErrorExcep
       tion
        + FullyQualifiedErrorId : Microsoft.PowerShell.Commands.WriteErrorExceptio
       n,Attach-ProductionServer.ps1

    Verify the user name and password and try again.

    Thank you

    Mahesh


    • Edited by msactive Monday, October 15, 2012 5:50 AM
    Monday, October 15, 2012 5:49 AM

Answers

  • Hi,

    Do you have any error message in Windows logs Security ? Audit failure - ID:4625 - Logon ? when you run Cmdlet AttachproductionServer.ps1

    If yes it's your credentials that are wrong.

    Stephane


    Please remember to click “Mark as Answer” on the post that helps you. This posting is provided "AS IS" with no warranties. knowledge is valid only if it is shared by All.

    My DPM blog Yet Another DPM Blog

    • Marked as answer by msactive Saturday, October 20, 2012 12:23 PM
    Tuesday, October 16, 2012 8:21 PM

All replies

  • Hi,

    You should modify dpmadmin@tog.local to dpmadmin

    Attach-ProductionServer.ps1 us-wst-srv-dp01.tog.local us-wst-srv-ax01.tog.local dpmadmin DpM@$12 tog.local

    Stephane


    Please remember to click “Mark as Answer” on the post that helps you. This posting is provided "AS IS" with no warranties. knowledge is valid only if it is shared by All.

    My DPM blog Yet Another DPM Blog

    Monday, October 15, 2012 7:42 AM
  • hi,

    Still No luck.. i have done the following step.. still in the same stage.. how can i check the connectivity between server and the client computer. please advice.

    http://technet.microsoft.com/en-us/library/bb870935.aspx


    Thank you

    Mahesh

    Tuesday, October 16, 2012 5:19 PM
  • Hi,

    Do you have any error message in Windows logs Security ? Audit failure - ID:4625 - Logon ? when you run Cmdlet AttachproductionServer.ps1

    If yes it's your credentials that are wrong.

    Stephane


    Please remember to click “Mark as Answer” on the post that helps you. This posting is provided "AS IS" with no warranties. knowledge is valid only if it is shared by All.

    My DPM blog Yet Another DPM Blog

    • Marked as answer by msactive Saturday, October 20, 2012 12:23 PM
    Tuesday, October 16, 2012 8:21 PM