locked
SCSM UR8 Installing error RRS feed

  • Question

  • Hi Guys,

    i am trying to install new SCSM Self Service Portal (UR8) after applying UR7 but facing an issue. When i run the setup wizard the below error comes and installation failed. I checked the latest update installed version in program&feature>view installed update i.e 7.5.3079.504

    Stuck here. please help! anyone face this issue??

    Friday, September 29, 2017 2:38 PM

Answers

  • Hello,

    As you are trying to install additional management server, what customize assemblies do you want to backup? Those customization should be synced to the new management server. 

    In my opinion, if you can install anew management server, why not also installing the new portal on the new management server. 

    Regards,

    Yan


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 5, 2017 2:25 AM

All replies

  • Is the „old“ SharePoint-based SCSM Self-Service portal already installed on the same server?

    Andreas Baumgarten | H&D International Group

    • Proposed as answer by Yan Li_ Monday, October 2, 2017 1:22 AM
    Friday, September 29, 2017 9:10 PM
  • Hello,

    According to the error message, it seems like this server already has self service portal installed. 

    If you are installing the new Portal on the same server as old SharePoint Portal. You must uninstall older versions of the Self-Service Portal before you deploy the new Self-Service Portal in System Center 2012 – Service Manager.

    If you do not want to remove the old portal, I suggest you choose another server. 

    If the sharepoint portal is installed on your management server, you may follow article below to remove it:

    http://blog.scsmsolutions.com/2014/03/how-to-fast-remove-smportal-from-management-server/

    Regards,

    Yan


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 2, 2017 1:27 AM
  • Yes it is installed on my Mgmt Server.
    Monday, October 2, 2017 7:20 AM
  • Hi Yan,

    Yes i found some of the articles that describes this but to uninstall only portal is not recommended and it is not a good way in production. i found below steps to do this.

    1st step: Install a second SCSM Management Server in your existing environment:

    https://technet.microsoft.com/en-us/library/hh495520.aspx?f=255&MSPPError=-2147217396

    2nd step: Promote the new SCSM Management Server:

    https://technet.microsoft.com/en-us/library/hh524221.aspx?f=255&MSPPError=-2147217396

    3rd step: Uninstall the "first" SCSM Management Server.

    But still i am not sure to do this.

    Here i have an issue how can i find the customize assemblies and i how can i backup them? to impliment the above. i


    Monday, October 2, 2017 7:29 AM
  • Hello,

    As you are trying to install additional management server, what customize assemblies do you want to backup? Those customization should be synced to the new management server. 

    In my opinion, if you can install anew management server, why not also installing the new portal on the new management server. 

    Regards,

    Yan


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 5, 2017 2:25 AM
  • Hi,

    I have a new new management server and new SSP. and its goes very smooth till the installation. But when i am tring to connect the SSP through web, it is not showing as it would be. It looks below. Dont know what to do now. can any one advice please. 

    Tuesday, November 7, 2017 4:57 PM