none
Basic project made (non-date specific); displaying full day bar when only half day task defined RRS feed

  • Question

  • I made a standard project schedule using project dates instead of calendar dates. I got there as follows:


    1) Change the time scale on the right side of the Gantt view to reflect Project Days by selecting Format/Time Scale (unit days, label day1, day2,)

    2) Using two spare text fields (Text1 and Text2), insert new start and finish columns into the Gantt view

    3) two colums were given a formula:

     

    for start day: "Day " & ProjDateDiff([Project Start],[Start],[Project Calendar])/[Minutes Per Day]+1

    for finish day: "Day " & ProjDateDiff([Project Start],[Finish],[Project Calendar])/[Minutes Per Day]+1

    credits for this go to here: Jim Aksel; project day numbering on www dot msprojectblog dot com


    Unfortunately now I have a template that is showing a full day bar when I assign only half day sub task. Anyone can point me in the right direction here?


    thanks,


    Coen

    Tuesday, April 21, 2015 7:46 AM

Answers

  • Hi,

    Right-click on the Gantt Chart drawing, select Layout

    Uncheck "bars are rounded to whole days"

    Greetings,

    • Marked as answer by CBKleipool Wednesday, April 22, 2015 5:25 AM
    Tuesday, April 21, 2015 11:23 AM
    Moderator
  • Coen,

    First, make sure your date format includes the time (File/Options/File group). Now go to Project/Properties group/Project Information. Set the time for the Start Date to be 12:00 AM. Also make sure the Calendar in the Project Information windows shows the 24 hour calendar.

    Hope this helps.

    John

    • Marked as answer by CBKleipool Wednesday, April 22, 2015 5:25 AM
    Tuesday, April 21, 2015 10:38 PM

All replies

  • Hi,

    Right-click on the Gantt Chart drawing, select Layout

    Uncheck "bars are rounded to whole days"

    Greetings,

    • Marked as answer by CBKleipool Wednesday, April 22, 2015 5:25 AM
    Tuesday, April 21, 2015 11:23 AM
    Moderator
  • Jan,

    Many thanks for that answer. The bars are now shown correctly.

    somehow the work starts at 06.00 on day 1 instead of 00.00 after this change.

    I have put hours per day24, start 00.00 end 00.00 (but that doesnt seem to influence this as I changed it to 12.00 and nothing changed)

    Hope you have such a quick answer again :)

    thanks,

    Coen

    Tuesday, April 21, 2015 2:39 PM
  • Coen,

    First, make sure your date format includes the time (File/Options/File group). Now go to Project/Properties group/Project Information. Set the time for the Start Date to be 12:00 AM. Also make sure the Calendar in the Project Information windows shows the 24 hour calendar.

    Hope this helps.

    John

    • Marked as answer by CBKleipool Wednesday, April 22, 2015 5:25 AM
    Tuesday, April 21, 2015 10:38 PM
  • Excellent! Thank you John.

    Wednesday, April 22, 2015 5:26 AM
  • Coen,

    You're welcome and thanks for the feedback.

    John

    Wednesday, April 22, 2015 1:42 PM