locked
Default Email Account RRS feed

  • Question

  • I have a question - Go figure lol

     

    I have an exchange 2010 server. I have 2 email accounts IE me@123.us and me@123.com. Right now the defaul account is me@123.us and I want teh default account to be me@123.com. I go to recipient config and select a mailbox and go to properties -> E-Mail address I cant make either email account the reply address or Default.

     

    Can someone tell how to enable this option?

     

    Thanks in advance

    Wayne

    Monday, September 26, 2011 8:54 PM

Answers

  • Hello,

    You will have to uncheck the Automatically update email addresses based on e-mail address policy to set an address that is not from one of your email address policies.  Policies can only be applied to addresses that are in your acceptd domains list.  Are 123.us -or- 123.com in your accepted domains list? In the Exchange Mangement Console go to organization configuration->Hub Transort, then select the Accepted Domains Tabs. 

    In any event you can uncheck the policy per user keeping in mind that you may not have the authority to send on behalf of certain domains.

     

    Bill

    Monday, September 26, 2011 9:18 PM
  • Ok have you created an e-mail address policy that sets the 123.com as the default address?

    Go to Organization Configuration->Hub Transport.

    Select the email addres policies tab.

    If you have more than one policy (Default Policy plus somthing else) you will need evaluate which policy applies to the user you want to have as @123.com.

    Edit the plolicy and on the eamil Addresses Page add the @123.com address in the form of %m@123.com and then select it as the reply address. Then apply the policy.

    Be aware that this will apply to all users who match the policy criteria, or everyone if you are modifying the default policy.

     

    Bill

     

    Tuesday, September 27, 2011 1:52 PM
  • Wednesday, September 28, 2011 3:07 AM
    Moderator

All replies

  • Are you a member of the Recipient Administrator's role in RBAC?
    [string](0..33|%{[char][int](46+("686552495351636652556262185355647068516270555358646562655775 0645570").substring(($_*2),2))})-replace " "
    Monday, September 26, 2011 9:10 PM
  • Hello,

    You will have to uncheck the Automatically update email addresses based on e-mail address policy to set an address that is not from one of your email address policies.  Policies can only be applied to addresses that are in your acceptd domains list.  Are 123.us -or- 123.com in your accepted domains list? In the Exchange Mangement Console go to organization configuration->Hub Transort, then select the Accepted Domains Tabs. 

    In any event you can uncheck the policy per user keeping in mind that you may not have the authority to send on behalf of certain domains.

     

    Bill

    Monday, September 26, 2011 9:18 PM
  • Bill,

    Yes both domains are listed in the accepted domains. It also says theye are authoritve and 123.com is the default.

    Tuesday, September 27, 2011 12:46 AM
  • Ok have you created an e-mail address policy that sets the 123.com as the default address?

    Go to Organization Configuration->Hub Transport.

    Select the email addres policies tab.

    If you have more than one policy (Default Policy plus somthing else) you will need evaluate which policy applies to the user you want to have as @123.com.

    Edit the plolicy and on the eamil Addresses Page add the @123.com address in the form of %m@123.com and then select it as the reply address. Then apply the policy.

    Be aware that this will apply to all users who match the policy criteria, or everyone if you are modifying the default policy.

     

    Bill

     

    Tuesday, September 27, 2011 1:52 PM
  • Wednesday, September 28, 2011 3:07 AM
    Moderator
  • Bill,

     

    What is the %m varible for?

    I am using %1g%s

     

    Wayne


    • Edited by WFusco Wednesday, October 5, 2011 11:48 AM
    Tuesday, October 4, 2011 3:34 PM