locked
Throws DDE error while opening Excel from library. RRS feed

  • Question

  • Hi All,

    Am facing some issue when opening an excel. It throws an DDE error. This issue only appears to occur if other excel documents are open. If all excel documents are closed and then a file is opened. Its happening for all users using the same sharepoint site,  please suggest.

    Thanks.

    Tuesday, June 19, 2012 3:15 AM

All replies

  • Hi All,

    Anybody can advise on this. Please its an urgent requirement. I tried  the below workaround in excel sheet

    1. Goto File -> Options -> Advanced -> Checked 'Ignore other applications that use DDE'

    It resolved the above said issue. but it prevented all standard excel files from opening, resulting in 'There was a problem sending the command to the program'

    Your comments Please.

    Thanks.

    Tuesday, June 19, 2012 6:36 AM
  • Hi AV1810,

    To resolve this problem yourself, follow the steps for your version of Microsoft Excel:
    Microsoft Excel 2010
    1. Click the File tab, and then click Options.
    2. Click Advanced, and then click to clear the Ignore other applications that use Dynamic Data Exchange (DDE) check box in the General area.
    3. Click OK.
    Microsoft Office Excel 2007
    1. Click the Microsoft Office Button, and then click Excel Options.
    2. Click Advanced, and then click to clear the Ignore other applications that use Dynamic Data Exchange (DDE) check box in the General area.
    3. Click OK.
    Microsoft Office Excel 2003 or earlier versions of Excel
    1. Click Options, on the Tools menu.
    2. Click the General tab.
    3. Click to clear the Ignore other applications that use Dynamic Data Exchange (DDE) check box, and then click OK.
    After you do this, you should be able to open workbooks by double-clicking them in Windows Explorer.

    For more information, please refer to the following link:
    http://support.microsoft.com/kb/211494

    Thanks,
    Lhan Han

    Thursday, June 21, 2012 10:43 AM
    Moderator
  • Thanks for your reply Lhan..

    As i said unchecking the 'Ignore other application that uses DDE' resolves the problem with excel while opening from windows explorer but not with opening documents from sharepoint library..Checking the 'Ignore other application that uses DDE' resolves opening docs from IE but causes prob with windows  explorer...

    I want a solution that can resolve both the issue and should open excels fine both in win exp & sharepoint library...

    Thanks,

    AV1810

    Saturday, June 23, 2012 7:35 AM
  • Hi AV1810,

    Did you find a solution for both Win exp and Sharepoint library. Am also facing the same issue . Would be greate to know how you were able to resolve the same.

    Regards,

    Madhu

    Monday, September 3, 2012 12:39 PM
  • i have seen similar issues and it was caused by the length of the file name when saved to sharepoint,  i had to reduce the length of the file name and users could open without getting a DDE error
    Friday, September 21, 2012 12:56 PM
  • These steps will fix the issue for a short while but then the issue reappears.  Anyone have an idea why this would be reappearing?
    Tuesday, January 29, 2013 3:37 PM