locked
Turn off NAP for RRAS - HOW? RRS feed

  • Question

  • How can I tell the server to allow clients to connect which are NOT NAP capable?

    THe documentation sucks in this regard, the wizards seem to have no setting for this. I Can see in the settings that it does a full NAP check (NAP Enforcement: Allow full network access), but sadly most of our clients are not NAP capable and do not care - and I do neither.

    Opening the policies gives me NO way it seems to turn off NAP requirements, which - sorry - totally sucks.

    So, how can I make RRAS allow incoming connections without requiring this whole NAP check?

    First thing I see in 2008 that sucks majorly - whoever designed that should have thought of people upgrading their infrastructure and just not wanting this.
    Monday, June 2, 2008 9:32 AM

Answers

  • Hi,

    It sounds like you are using the NAP wizard instead of the dial-up/VPN wizard. Have you tried clicking the drop-down and instead of selecting "Network Access Protection (NAP)" select "RADIUS server for dial-up or VPN connections."

    I think this will get you what you want, unless you want to confgure policies for both NAP-enabled clients and non-NAP enabled clients. It doesn't sound like that's what you want though. Tell me if this helps. Sorry for the trouble.

    -Greg
    Monday, June 2, 2008 9:10 PM

All replies

  • Hi,

    It sounds like you are using the NAP wizard instead of the dial-up/VPN wizard. Have you tried clicking the drop-down and instead of selecting "Network Access Protection (NAP)" select "RADIUS server for dial-up or VPN connections."

    I think this will get you what you want, unless you want to confgure policies for both NAP-enabled clients and non-NAP enabled clients. It doesn't sound like that's what you want though. Tell me if this helps. Sorry for the trouble.

    -Greg
    Monday, June 2, 2008 9:10 PM
  • Looks like. I reinstalled the server (not hard, it is a VM anyway) and it works perfectly now.
    Monday, June 2, 2008 10:10 PM