locked
Exchange 2007 POP3 SSL RRS feed

  • Question

  • Hi,

    I have purchased an exchange 2007 certificate for owa and it works great. HTTPs webmail shows server.myserver.com but POP3s still shows svr1.internal.local. POP3s is still using the self signed certificate.

    How do I get POP3 SSL to use the well known ssl certificate as well?

    Thanks

    Wednesday, May 9, 2012 9:03 PM

Answers

  • I got it to work.

    I had to restart the pop3 service.

    Exchange shell: Enable-ExchangeCertificate -Services IMAP, POP, IIS, SMTP -thumbprint 896B74B25F7EBF330C93E56DA2A76CFC6A7

    Restart POP3 in administrative tools ->  services for SSL to take effect


    • Proposed as answer by Evan Liu Thursday, May 10, 2012 7:51 AM
    • Marked as answer by Evan Liu Friday, May 25, 2012 11:50 AM
    Wednesday, May 9, 2012 9:19 PM

All replies

  • I got it to work.

    I had to restart the pop3 service.

    Exchange shell: Enable-ExchangeCertificate -Services IMAP, POP, IIS, SMTP -thumbprint 896B74B25F7EBF330C93E56DA2A76CFC6A7

    Restart POP3 in administrative tools ->  services for SSL to take effect


    • Proposed as answer by Evan Liu Thursday, May 10, 2012 7:51 AM
    • Marked as answer by Evan Liu Friday, May 25, 2012 11:50 AM
    Wednesday, May 9, 2012 9:19 PM
  • Glad your problem has been resolved.

    Thanks for sharing.

    Evan


    Evan Liu

    TechNet Community Support

    Thursday, May 10, 2012 7:51 AM