locked
Exchange 2010 SP1: Event ID 64 MSExchange OWA RRS feed

  • Question

  • We're seeing the following event over and over again in our logs. This started after we mistakenly converted the Exchange directory to an application and placed it in the MSEXCHOWA app pool while troubleshooting another issue. Unfortunitly I don't know how to roll this change back or even if we need to. Does anyone have any tips on how I might be able to solve this situation?

    Log Name:      Application
    Source:        MSExchange OWA
    Date:          9/21/2011 4:21:35 PM
    Event ID:      64
    Task Category: ADNotifications
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      mail
    Description:
    The Outlook Web App configuration settings couldn't be read and updated. Virtual directory: "Exchange". Web site: "Default Web Site".
    Error message:
    "The Active Directory configuration settings couldn't be accessed for virtual directory "Exchange" under Web site "Default Web Site"."
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="MSExchange OWA" />
        <EventID Qualifiers="49152">64</EventID>
        <Level>2</Level>
        <Task>8</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-09-21T20:21:35.000000000Z" />
        <EventRecordID>239190</EventRecordID>
        <Channel>Application</Channel>
        <Computer>MAIL</Computer>
        <Security />
      </System>
      <EventData>
        <Data>Exchange</Data>
        <Data>Default Web Site</Data>
        <Data>The Active Directory configuration settings couldn't be accessed for virtual directory "Exchange" under Web site "Default Web Site".</Data>
      </EventData>
    </Event>

    Thursday, September 22, 2011 1:25 AM

Answers

  • Hi,

     

    The problem might be related to IIS ApplicationHost.config file in C:\Windows\System32\inetsrv\config

     

    Please check this file and if there’s any incorrect parameter remove it from ApplicationHost.config

     

    Hope it helps.


    Best Regards!
    • Marked as answer by P. Bossley Friday, September 23, 2011 1:23 AM
    Friday, September 23, 2011 1:15 AM

All replies