none
Report content cut off when printing in MS Project 2013 RRS feed

  • Question

  • I have created a report that is two pages in length. The preview is perfect, but when I go to print (either pdf or to a printer) it prints right to the bottom of the first page (I have set margins to normal), and then cuts off several rows of data before continuing on the the second page. Any suggestions on getting this to print properly?
    Tuesday, February 6, 2018 12:34 AM

All replies

  • I have no doubt that whatever this is, it can be fixed by someone here. But more information, a screenshot etc will be needed. What version of MSP? What PDF writer do you use? Which printer?
    Tuesday, February 6, 2018 3:28 AM
  • Unfortunately, this forum will not let me upload an image until my account is verified. A screen cap would show the table flowing all the way to the bottom of the first page with 0 margin, then continuing on page 2, but with several rows of the table (I realize it's an image that is being cut off) missing. I get the same result when printing to my HP1025. Prints right to the bottom edge of the page and loses image between pages.
    I am using Microsoft Print to PDF in the first circumstance.
    Tuesday, February 6, 2018 4:53 AM
  • Gary CC Rider,

    First of all, is Project 2013 fully updated? It should be version 15.0.4997.1000. If not, run Windows update.

    You might also want to check to be sure your printer driver is up to date.

    Printer settings are found under File > Print > Page Setup. In particular, look at the Margins tab, you said it is printing with zero margin.

    If I had to guess I'd say the paper setting is wrong. Look at printer properties. If you have letter size paper in your printer cassette but the setting is for legal size, then indeed the printer will attempt to print beyond the bottom of the sheet.

    Hope this helps.

    John

    Tuesday, February 6, 2018 4:20 PM
  • Project is up to date. Paper is letter with normal (1 inch) margins. The strange thing is that the preview displays correctly (letter paper with correct margins) but when I print either to my printer or Microsoft Print to PDF, I get the same results. It's like Project is not page breaking when it prints. I'm generally pretty technie, but this one has me stumped.

    Thanks for your suggestions.

    Tuesday, February 6, 2018 5:40 PM
  • Gary,

    I never print so I don't have any experience in that area. Did you check that your printer driver is up to date? Do you have another printer available that you can try?

    If you create a new Project file with enough tasks to span more than one page, does it show the same problem?

    John

    Tuesday, February 6, 2018 5:51 PM
  • I created a new project and the same thing happens. In fact, creating a custom report seems to always place the table off the page. It has to be something with Project that is causing custom reports to not print correctly. All the standard reports print perfectly, but create a custom report and nothing lines up. Oh well, time to move on
    Wednesday, February 7, 2018 12:16 AM
  • I'm having exactly the same issue. Printing to PDF has the same result. Any help appreciated.
    Monday, June 18, 2018 3:10 AM
  • Same problem - has occurred in version 2013 and 2016.   Page breaks turned on makes it look like it fits but when doing a print preview, it shows it as cut off.

    I should add that it doesn't matter if I print to pdf, to a local or networked printer.   All printer drivers are updated.   Changing the paper size or orientation doesn't solve the problem.   Nor does setting it to print 1 page tall x 1 page wide, 1 page tall x 2 pages wide, specifying a specific % etc.

    • Edited by Spahkee Wednesday, September 25, 2019 7:47 PM
    Wednesday, September 25, 2019 7:45 PM
  • Some screen shots would be useful.  If you cannot upload to here, then there are many free places you can load to and place the URL here.

    Ben Howard [MVP] | web | blog | book | downloads | P2O

    Thursday, September 26, 2019 8:32 AM
    Moderator
  • Hi.  I was just fighting with this.  But figured it out (for me, anyway).

    On your ribbon, in the Page Setup section, click the "Page Breaks" button.  This will show you where the pages line up.  Keep your data within 1 page column by editing the format, text size, etc.  You can actually change the font sizes by going back to the "Task" ribbon (How non-intuitive is that?).

    I also noticed that when trying to "fit to page", since the report is printed as an image, it doesn't actually shrink the pages, just the image that represents the page.  So make sure your zoom in the Print dialog is set to 100%.

    Better to edit the report itself to fit within the page boundaries, it seems.

    Tuesday, February 4, 2020 3:58 PM