locked
Can not access Eudora 7.1.0.9 Old Attachments in Windows 7 RRS feed

  • Question

  • I bought a Windows 7 computer and moved my Eudora email client program successfully from my old Windows XP computer.  The problem is that Eudora looks for all my attachements to be in:

    c:\documents and settings\dave\application data\qualcomm\eudora\attach

    I built subfolders under "c:\users\dave\app data" folder and copied my attachments there but Eudora still would not search there.

    I realize that this is more a Eudora problem than a Windows 7 problem but wanted to know if you have any workarounds for this.

     

    Tuesday, October 26, 2010 11:19 PM

Answers

  • It seems that it is by design of the application. You may refer the following discussion.

    Will 7.1.0.9 Work on Windows 7 - Eudora Forums 

    Important Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

    Actually Windows 7 have junctions for this kind of compatibility issues. You will see these junctions in the folder %userprofile% if you configure to display the hidden components and system components. However I suspect that the application does not search folder by the variable %userprofile% but directly search the folder “Documents and Settings” which does not exist in Winodws7 anymore.

    You can try to make a junction yourself in C drive. Please refer:

    Mklink

    The command should be:

    mklink /j "Documents and Settings" c:\users

    If it does not work, please contact the support of the application for more information.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Wednesday, November 3, 2010 9:36 AM
    Friday, October 29, 2010 7:53 AM