locked
How to export Older Emails from Outlook to .pst file RRS feed

  • Question

    • A general inquiry :

    In general as per date the newer emails display in Outlook > Inbox folder.

    However by scrolling down to the extreme bottom

    "Click here to view more on Microsoft Exchange"

    hyperlink is found. Clicking on which displays the older dated emails from server.

    That said, whilst initiating export to .pst file, the newer emails which are by default displayed in Inbox are backed up and not the older ones which are brought through the hyperlink.

    I need to have all the older dated emails exported to the same .pst file.

    Any suggestions on how to have this done would be thoroughly appreciated.

    Many Thanks in advance.

    Soumyadip Chatterjee

    xxxxxx@outlook.com

    +91 xxx xxx xxxx


    • Edited by Steve Fan Thursday, November 30, 2017 8:47 AM hide private info
    Wednesday, November 29, 2017 7:42 AM

Answers

  • Hi Soumyadip,

    For an Exchange account, when archiving or exporting to a local .pst file, it actually performs archiving/exporting in the OST file. If not all the emails are cached to OST file, then it will not archive/export all emails.

    To resolve this issue, you need first to cache all emails from Exchange server to local OST file. To do this, go to File > Account Settings, double click your Exchange account. Then, set the 'Mail to keep offline' slider to All. Restart Outlook, wait until all emails are cached to local. Then, try exporting again.

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Steve Fan Thursday, November 30, 2017 8:56 AM
    • Marked as answer by Andy DavidMVP Wednesday, May 1, 2019 8:21 PM
    Thursday, November 30, 2017 8:55 AM

All replies

  • If you don't have connectivity with the Exchange server, the above message is displayed in a folder if there are older items on the server that were not synchronized with your .ost file.

    You can free download OST to PST converter to convert OST to PST and after exporting the data from OST to PST, you can easily import the exported PST file in MS Outlook.

    Wednesday, November 29, 2017 12:47 PM
  • Hi Soumyadip,

    For an Exchange account, when archiving or exporting to a local .pst file, it actually performs archiving/exporting in the OST file. If not all the emails are cached to OST file, then it will not archive/export all emails.

    To resolve this issue, you need first to cache all emails from Exchange server to local OST file. To do this, go to File > Account Settings, double click your Exchange account. Then, set the 'Mail to keep offline' slider to All. Restart Outlook, wait until all emails are cached to local. Then, try exporting again.

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Steve Fan Thursday, November 30, 2017 8:56 AM
    • Marked as answer by Andy DavidMVP Wednesday, May 1, 2019 8:21 PM
    Thursday, November 30, 2017 8:55 AM
  • You can Convert OST to PST by using any below manual method.

    - Import and Export
    - Drag and Drop
    - Archive

    For more detail: http://expert-advice.org/microsoft-outlook/convert-ost-file-to-pst-file-manually/
    Thursday, November 30, 2017 10:08 AM
  • Hello Soumyadip,

    How is everything going now? Do you have all old items exported after trying my above suggestion?

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, December 1, 2017 9:21 AM
  • Hello Steve

    The steps have worked!

    Thanks for your kind help.

    Best Regards

    Soumyadip


    Soumyadip Chatterjee sammseeksjob@outlook.com +91 897 140 2874

    Sunday, February 18, 2018 10:06 AM