none
Remaining Work and Duration is 0, but % Complete stays at 99% RRS feed

  • Question

  • Hi,

    Remaining work on a task is 0 hours, and Remaining duration for the same task is 0 days. The % Complete and % Work Complete fields do not re-calculate to 100%, but stay at some value below (e.g. 99%).

    Task Type is Fixed Units, Not Effort Driven, Automatically scheduled, and there are no constraint types (Start As Soon As Possible).

    I cannot edit the % Complete to 100% because of our project server configuration to only allow task updates from timesheets on PWA.

    How do I update the task correctly to get % Complete to 100%?

    See screenshots below.

    Thursday, September 4, 2014 10:54 AM

All replies

  • shaundicker --

    Does the resource in question actually have some Remaining Work on this task on his/her Timesheet page or Tasks page in PWA?  If so, ask him/her to set Remaining Work to 0h and then submit the task update.

    In addition to the above, I have also seen this behavior myself in Microsoft Project 2013.  Is that the version of the software you are using?  You never told us, by the way, and it would help if we knew.  Anyway, I was able to work around the issue by pressing the F9 function key to force a recalculation of the project.

    In addition, whatever version of the software you are using, I would strongly recommend that you make sure that you have the latest Service Packs and Cumulative Updates applied to SharePoint, Project Server, and each copy of Microsoft Project Professional.  Hope this helps.


    Dale A. Howard [MVP]

    Thursday, September 4, 2014 11:34 AM
    Moderator
  • Shaundicker,

    Is it a Summary Task by any chance? If it is then some of the sub-tasks may cause the issue.

    Also you may not have the PWA updates synced with the version you have opened in MS Project. Check for updates and see if the issue is still there.

    As a workaround you may still have that 1 Hour baselined for Humbulani which could have gotten into the timesheet and still needs an update (Even though it looks like you have removed that hour). My suggestion would be to remove resources with 0 Hours. That should do the job.

    Best regards,

    Alex

    Friday, September 5, 2014 3:52 PM
    Moderator
  • Try setting Remaining Duration to zero.  I know it already says "0", but enter it again anyway ... worked for me.
    Thursday, April 23, 2015 9:23 PM