locked
Internet Explorer prompts for authenication at Sharepoint RRS feed

  • Question

  • I just installed an operating system (Win XP) to prepare to be imaged. As I went through my image testing sheat. I noticed that every page I went to in sharepoint prompted for authenication. I confirmed IE: Tools – Internet Options - Advanced tab – confirmed Enable Integrated Windows Authentication is selected.

    I can't role out an image where everyone is getting prompted by sharepoint. What could be the issue.

    • Moved by Mike Walsh FIN Friday, May 6, 2011 3:19 PM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Friday, May 6, 2011 1:46 PM

Answers

  • Did you also check:

    IE: Tools > Internet Options > Security  > Custom Level > Automatic Logon with current username and password (scroll to the bottom)?

    Friday, May 6, 2011 1:55 PM

All replies

  • Did you also check:

    IE: Tools > Internet Options > Security  > Custom Level > Automatic Logon with current username and password (scroll to the bottom)?

    Friday, May 6, 2011 1:55 PM
  • Try adding the SharePoint site to the "Local Intranet" zone under Internet Options -> Security in IE
    Friday, May 6, 2011 1:56 PM
  • This happens because of client integration. Try the following.

    • Navigate to central administration
    • Application Management -> Authentication providers.
    • Click on the default zone. (Or the zone which you are using to open office documents, if you have multiple documents)
    • Disable Client Integration.
    • Navigate to the web.config of the web application. Look for the word OPTIONS and delete it.

    V
    Friday, May 6, 2011 2:17 PM