locked
Mount Point label RRS feed

  • Question

  • Windows Server 2008 R2 with Windows 7 Professional clients.

    On the F&P Server we have an admin share (home$) which we then configure in AD to give each user a "home" folder mapped to H: Drive.

    The issue we have is in Windows Explorer this shows up as Home (\\SERVERNAME\home$\User1) (H:). Providing too much information to the user.

    I know by right clicking and selecting rename I can change this to just show "Home Drive", and I have found the registry key in HKCU\software\microsoft\windows\currentversion\explorer\mountpoints2\ and I can update the _LabelFromReg

    What I am after is a method to do this as part of either the configuration or a script.

    Any suggestions?

    thanks

    Smitty


    MCDBA, MCAD, MCITP, MCTS

    Wednesday, May 9, 2012 12:07 AM

Answers

  • Hi,

     1.    Click Start, point to Run, type regedit, and then click OK.

     2.    In Registry Editor, locate the following registry sub-key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2

     3.    Locate the mapped drive mount point. For example, ##Server_Name#Share_Name (Replace the Server_Name placeholder with the name of the server that hosts the mapped network drive. Replace the Share_Name placeholder with the name of the mapped network drive).

     4.    Check whether there is sub-key named shell under '##Server_Name#Share_Name'. If yes, delete it.

    If you are not quite sure about it, try to delete the whole '##Server_Name#Share_Name' key of the mapped drive T, then check how it works.

    You can do with script also

    For script please seek assisstance at: http://social.technet.microsoft.com/Forums/pl-PL/ITCG/threads


    Mohammed Imtiyaz Ali

    • Marked as answer by Leo Huang Monday, May 21, 2012 2:15 AM
    Wednesday, May 9, 2012 5:50 AM