none
IE11 this page can't be displayed (in EDGE - Hmm, we can't reach this page)

    Question

  • Hi,

    1. I cannot find a solution for a problem accessing Microsoft forums websites from Windows 10 - IE11 and Edge browsers:

    in EDGE - Hmm, we can't reach this page.   IE11 this page can't be displayed.

    For about a year it worked at least from Edge. Now both cannot access Microsoft forums. All the other sites are accessible.

    I am using a corporate proxy. The same sites are accessible from Windows 7 with IE11.

    First I blamed our IE GPO with multiple settings. So for a test I placed my machine in Blocked OU (no IE GPO, proxy is set from different GPO).

    Everything what I tried didn't help. The question: why just Microsoft forums (no other sites) are not accessible.

    Did couple of tests from Windows 7 IE11 machines. The same Microsoft forums are perfectly accessible (all GPOs are applied).

    Suddenly, found that one corporate Web App does the same : "This  page can't be displayed". On other Windows 7 it does work.

    I am out of ideas now... cannot blame anymore our GPO or proxy...

    Any advice?

    Thanks


    --- When you hit a wrong note its the next note that makes it good or bad. --- Miles Davis

    Tuesday, August 16, 2016 5:27 PM

Answers

  • Hi David,

    f12>Networking tab, click the Record button, then without closing the dev tool return to your browser and refresh the page that does not load properly....

    The response codes will be listed in the dev tool....

    or

    Download Fiddler from http://telerik.com/fiddler... It uses its own proxy and MSIE webbrowser, by-passing any GPO proxy settings.

    <quote>

    Suddenly, found that one corporate Web App does the same : "This  page can't be displayed". On other Windows 7 it does work.

    </quote>

    Use the File>Properties menu in IE to determine that the corporate Web App is correctly being mapped to the Intranet zone.

    Tools>Internet Options>Security tab, zone buttons.... look in the Trusted sites and Restricted sites zones for any corporate web app domians..... and ensure that the client is accepting your corporate security zone settings (click "Reset all zones to default")

    Also check that the corporate Web app is not using ActiveX Filtering (by default AX Filtering is turned off for intranet domains).

    "Page cannot be displayed" errors, can be caused by the way a web page has been coded to detect and display Flash (or another ActiveX control) content... there are also security zone settings for scripting of ActiveX content.

    Also check

    Tools>Manage Addons>Show all addons> locate any Flash, Office or corporate ActiveX controls in the list and that they are enabled....

    Regards.


    Rob^_^

    • Marked as answer by pob579 Saturday, August 20, 2016 1:38 AM
    Thursday, August 18, 2016 6:09 AM
  • Hi pob579,

    In addition, we could clear the cache to have a check.

    We also could try to add the specific website to the trusted list to have a check.
    Tools\Internet options\Security\Trusted Sites\Add

    please check the link below about how to debug localhost on Microsoft Edge

    http://blogs.msdn.com/b/msgulfcommunity/archive/2015/07/01/how-to-debug-localhost-on-microsoft-edge.aspx

    Hope it will be helpful to you


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by pob579 Saturday, August 20, 2016 1:39 AM
    Thursday, August 18, 2016 10:23 AM
    Moderator

All replies

  • Hi David,

    f12>Networking tab, click the Record button, then without closing the dev tool return to your browser and refresh the page that does not load properly....

    The response codes will be listed in the dev tool....

    or

    Download Fiddler from http://telerik.com/fiddler... It uses its own proxy and MSIE webbrowser, by-passing any GPO proxy settings.

    <quote>

    Suddenly, found that one corporate Web App does the same : "This  page can't be displayed". On other Windows 7 it does work.

    </quote>

    Use the File>Properties menu in IE to determine that the corporate Web App is correctly being mapped to the Intranet zone.

    Tools>Internet Options>Security tab, zone buttons.... look in the Trusted sites and Restricted sites zones for any corporate web app domians..... and ensure that the client is accepting your corporate security zone settings (click "Reset all zones to default")

    Also check that the corporate Web app is not using ActiveX Filtering (by default AX Filtering is turned off for intranet domains).

    "Page cannot be displayed" errors, can be caused by the way a web page has been coded to detect and display Flash (or another ActiveX control) content... there are also security zone settings for scripting of ActiveX content.

    Also check

    Tools>Manage Addons>Show all addons> locate any Flash, Office or corporate ActiveX controls in the list and that they are enabled....

    Regards.


    Rob^_^

    • Marked as answer by pob579 Saturday, August 20, 2016 1:38 AM
    Thursday, August 18, 2016 6:09 AM
  • Hi pob579,

    In addition, we could clear the cache to have a check.

    We also could try to add the specific website to the trusted list to have a check.
    Tools\Internet options\Security\Trusted Sites\Add

    please check the link below about how to debug localhost on Microsoft Edge

    http://blogs.msdn.com/b/msgulfcommunity/archive/2015/07/01/how-to-debug-localhost-on-microsoft-edge.aspx

    Hope it will be helpful to you


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by pob579 Saturday, August 20, 2016 1:39 AM
    Thursday, August 18, 2016 10:23 AM
    Moderator
  • Thanks for plenty of tips both IECustomizer and Carl.

    Will try your suggestions and let know the results.


    --- When you hit a wrong note its the next note that makes it good or bad. --- Miles Davis

    Thursday, August 18, 2016 11:51 PM