locked
Front end services are stuck at starting and then stopeed RRS feed

  • Question

  • Dear All,

    I need urgent help on below mentioned issue.

    I re-installed new setup of skype for business with 3 FEs and 1 BE. Once I assigned CA certificates to all FEs and started the services, on all 3 FEs, the Front End service is stucking. I looked event viewer and gives me below error on 1 FE:

    Failed starting a worker process.

    Process: 'D:\Skype2015\Setup\Program Files\Skype for Business Server 2015\Server\Core\RtcHost.exe'  Exit Code: 0xC3E8302D(SIPPROXY_E_WORKER_PROCESS_SLOW_INITIALIZING).
    Cause: This could happen due to low resource conditions or insufficient privileges.
    Resolution:
    Try restarting the server. If the problem persists contact Product Support Services.

    On another FE, I find no error but following mentioned warning:

    Server startup is being delayed because fabric pool manager has not finished initial placement of users.

    Currently waiting for routing group: {8EC325CB-B512-587D-9D03-E940E7CC1490}.
    Number of groups potentially not yet placed: 1.
    Total number of groups: 1.
    Cause: This is normal during cold-start of a Pool and during server startup.
    If you continue to see this message many times, it indicates that insufficient number of Front-Ends are available in the Pool.
    Resolution:
    During a cold-start of a large Pool it can take upto an hour for the placement process to finish as it needs to populate all the Front-End databases with data from the Backup Store. If the Pool is running and the Front-End is just started, this is normal for some time. If this repeats for a long time, ensure that all the Front-Ends configured for this Pool are up and running. If multiple Front-Ends have been recently decommissioned, run Reset-CsPoolRegistrarState -ResetType QuorumLossRecovery to enable the Pool to recover from Quorum Loss and make progress.

    Troubleshooting steps performed:

    1. Checked the certificates. Everything is perfect.

    2. Rebooted all FE servers one by one in sequence.

    3. Worked with all Redet-cs...... command.

    4. Also tried with start-cspool that goes in loop and loop.

    Please help me on an urgent basis to resolve this issue.

    Look forward to hearing from you all soon!!



    Monday, July 31, 2017 7:00 AM

All replies

  • Hi Neel_Darji,

    As I understand, this is a complete new installation?

    Which are the hardware requirements you used?

    The deployment wizard runs on all 3 server without any error? 

    This is the only error from you eventlog?

    Start-csPool also not working?


    regards Holger Technical Specialist UC

    • Proposed as answer by Alice-Wang Tuesday, August 1, 2017 2:25 AM
    Monday, July 31, 2017 9:01 PM
  • Hi Neel_Darji,

    In addition to the suggestions above,  please try to run the SFB deployment wizard, run the step 2: Setup or Remove Lync Server Components and Step 4: Start Services once again.

    I have seen some similar situation with the same error, the issue resolved by deleting CN=RTC service object in ADSIEdit, then recreate it using forest prep, if possible, please try it.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by DBSWDK Tuesday, August 1, 2017 7:06 AM
    Tuesday, August 1, 2017 2:26 AM