locked
Need the option in IIS where i can modify to extend the time for a session timeout for users for a website RRS feed

  • Question

  • Hi Experts,

    I have a website hosted in my Windows Server 2008 r2. The website logs of users in a short time and they have to re sign it to the website again and again. I need the option where i can alter this in IIS to extend the session time for my users. Does any one have a idea where can i do this in IIS ?

     


    Gautam.75801

    Tuesday, December 30, 2014 10:15 AM

Answers

  • Hi Umesh,

    I got the solution. It seemed i needed to modify the config file and not in IIS.

    I found the below article which gave me the solution.

    http://social.technet.microsoft.com/wiki/contents/articles/29347.scom-2012-web-console-timeout-issue.aspx

    Really appreciate your suggestions.

    Thanks all


    Gautam.75801

    Tuesday, January 13, 2015 2:55 AM

All replies

  • hi Gautam,

    Check this link.

    http://technet.microsoft.com/en-us/library/cc725820(v=ws.10).aspx

    Thanks,

    Umesh.S.K

    Tuesday, December 30, 2014 12:55 PM
  • Hi Umesh,

    I already had referred that Article. I don't see that ASP option in the IIS Website of mine.





    Also the command appcmd set config /section:asp /timeout: timeSpan as well dint work. Below is the screenshot for the same.



    Do you have any other methods to do this ?



    Gautam.75801

    Tuesday, December 30, 2014 1:15 PM
  • hi Gautam,

    "appcmd" command is available in %windir%\system32\inetsrv. Please try again.

    Thanks,

    Umesh.S.K

    Tuesday, December 30, 2014 4:56 PM
  • Hi,

    In addition, for the iis related issue, i think you may ask in IIS foruns for technical support:

    http://forums.iis.net/

    Regards.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Wednesday, December 31, 2014 6:02 AM
  • Hi Gautam,

    Did the above solution fix your issue?

    Thanks,

    Umesh.S.K

    Tuesday, January 6, 2015 3:46 PM
  • Hi Umesh,

    Sorry i was out of town and ill check and update you.


    Gautam.75801

    Tuesday, January 6, 2015 4:13 PM
  • Hi Umesh,

    The command dint work, It threw the below error. Tried both with space and without space after /timeout:

    

    Any idea on this ?


    Gautam.75801

    Tuesday, January 6, 2015 4:21 PM
  • Hi Gautam,

    Can you perform the below steps?

    1) Right click on "Operations Manager 2007 Web" website.

    2) Chose "Manage wesites" -> Advanced settings

    3) Under Connection limits -> Connection time-out. Enter the time in seconds as required.

    Thanks,

    Umesh.S.K

    Wednesday, January 7, 2015 9:50 AM
  • Hi Gautam,

    Did the above solution work for you?

    Thanks,

    Umesh.S.K

    Friday, January 9, 2015 6:25 PM
  • Hi Umesh,

    I got the solution. It seemed i needed to modify the config file and not in IIS.

    I found the below article which gave me the solution.

    http://social.technet.microsoft.com/wiki/contents/articles/29347.scom-2012-web-console-timeout-issue.aspx

    Really appreciate your suggestions.

    Thanks all


    Gautam.75801

    Tuesday, January 13, 2015 2:55 AM