locked
.Net 4.5 Framework not recognized by applications that need it RRS feed

  • Question

  • I'm running Vista Home Premium(32) on a Q6600 with 4gb ram. My problem is that after successfully installing .Net 4.5, I get an error message: "To run this application you must first install one of the following versions of the .Net Framework: v4.0.30319."

    To date I have run the .netfix utility, then uninstalled all .net versions and reinstalled all of them, several times, to no avail. The 4.5 setup always appears to install the way it's supposed to - with the final notice that it has installed successfully. But none of the apps that need it seem to know that it is there. I am loath to reformat my HD and start over when everything else works fine. There must be a workable solution. Anyone have an idea what to try next?

    Thanks, Sean


    • Edited by Sean Deaux Thursday, September 12, 2013 6:02 PM
    Thursday, September 12, 2013 6:02 PM