locked
SharePoint 2007 Upgrade Question? RRS feed

  • Question

  •  

    We are setting up  a small vm based SharePoint 2007 farm and  updating it to 12.0.6514.5002 to have it at the   correct version to receive content from another farm.

    (See http://technet.microsoft.com/en-us/library/cc263467(office.12).aspx)

    lists two updates for the August cumulative update , one for SharePoint Server 2007 and SharePoint 2007 (coreserver).    We installed the coreserver.msp first but now when we go to install the cumulative update for SharePoint  it says it is already installed.   Do we need both of these updates?  If =


    Νικοσ Γιαννιοσ
    Tuesday, November 22, 2011 12:10 AM

Answers

  • Hi Nikos,

     

    You don’t need to back out the WSS 3.0 CU cause you need to install both CU for WSS and SharePoint Server 2007.

     

    You need to install appropriate WSS 3.0 CU for all servers in your server farm first, then install SharePoint Server 2007 CU for all servers in your server farm.

     

    Thanks,

    Pengyu Zhao

    • Marked as answer by Pengyu Zhao Sunday, December 4, 2011 6:53 AM
    Thursday, December 1, 2011 7:30 AM

All replies

  • Hi,

    Check the version you have after installing coreserver.msp.

    Just go to any site setting and you will find that.

    The version you have quoted here is for Aug CU 2009.

     


    Thanks, Rahul Rashu
    Tuesday, November 22, 2011 2:38 AM
  • It is now at the same version. 

     

    But we noticed that one of the hotfixes is larger than the other?   By installing the first one which was for WSS 3.0, are we missing other updates that were in SharePoint Server 2007 cumulative update?   If so, can we back out the WSS 3.0 Cumulative update and apply the SharePoint 2007 Cumulative update?  How do you back it out or apply the SharePoint 2007 cumulative update?

     

    Thanks


    Νικοσ Γιαννιοσ
    Tuesday, November 22, 2011 2:37 PM
  • Hi Nikos,

     

    You don’t need to back out the WSS 3.0 CU cause you need to install both CU for WSS and SharePoint Server 2007.

     

    You need to install appropriate WSS 3.0 CU for all servers in your server farm first, then install SharePoint Server 2007 CU for all servers in your server farm.

     

    Thanks,

    Pengyu Zhao

    • Marked as answer by Pengyu Zhao Sunday, December 4, 2011 6:53 AM
    Thursday, December 1, 2011 7:30 AM