locked
icudt49.dll is missing RRS feed

  • Question

  •        I have a HP running Windows 7 64-bit OS, AMD Sempron Processor LE-1250  2.20 GHz. 
         This started when I updates my iTunes to the newest version of iTunes 11.
         First off iTunes was not able to run Apple Mobile Device when trying to install the program. Prompted to " Abort - Retry - Ingore " while atempting to install services. Then I would recieve a error message stating " MSVCR80.dll is missing" that error box would pop up 3 - 5 times. Also telling me to reinstall the program.
          I then attempted to reinstall numrous times without success.  So I then followed on-line instruction to remove the error by removing all files accociated with iTunes in the recomended order.
             ---------- iTunes, Apple Software Update, Apple Mobile Device Support, Bonjour, Apple Application Support, iCloud, and finally MobileMe.
         Then I restarted the computer, now I was recieveing another "APSDaemon. exe" error message stating that " icudt49.dll is missing "  I tried many times to reinstall iTunes but the same messages kept comming up.  I noticed that in Control Panel, the Apple Mobile Device didn't seem to totally delete, but I continued.  I downloaded ITunes and tried to install, as Administrator.  It got to the point of "Starting system services" and the following error message showed up: Service 'Apple Mobile Device' (Apple Mobile Device) failed to start.  Verify that you have sufficient privileges to start system services.  I have determined that these are related to  Apple Application Support. Because when I undid the unistall of Apple Application Support the MSVCR80.DLL error message returned but not the icudt49.dll error message.  In the "service" folder I attempted to start the Apple Mobile Device but failed. 
         I have run a virus scan " Microsoft Security Essentials" and a regeristry cleaner " CCleaner" I have also updated windows, and installed  " .NetFramwork 4.5.1 4.5.50938" as recomended but I am still recieving the error prompts.  I have all Apple related programs as listed above removed my this computer.  But am still recieveing MSVCR80.dll is missing.
         I have since downloaded and installed  " Microsoft Visual C++ 2005 Service Pack 1 Redistributable Package MFC Security Update " there are 3 and I could install  " vcredist_x64.exe and vcredist_x86.exe " but it would not install  " vcredist_IA64.exe " stating "  This installation package is no supported by this type of processor. Contact your product vendor."  
         I have also run " cmd " as a Adminstator   " sfc / scannow and recived no dected problems. 
          I am still recieving  the " ciudt49.dll " and stating the program needs to be reinstalled.  But I have not atempted to download or install iTunes yet. Befor I do I would like to get this error taken care of.
          Any thoughts on how I can repair this problem?

    .
    Tuesday, February 4, 2014 8:28 PM

Answers

All replies