locked
Outlook 2016 hangs at "Processing" at startup RRS feed

  • Question

  • In our company with 10k+ users, we have multiple incidents where Outlook hangs at startup with "Processing" at the splash screen. In can take several minutes before Outlook starts, or it doesn't start at all. The only solution I have found so far is to start Outlook in safe mode, and then start normally. That does the trick. But I am looking for a more permanent solution. I have tried exploring both before and after shots of the registry, but have not found any conslusions here. Any ideas?
    • Edited by khauge Thursday, May 11, 2017 2:30 PM
    Thursday, May 11, 2017 2:30 PM

All replies

  • Hi,

    >>The only solution I have found so far is to start Outlook in safe mode, and then start normally. That does the trick.

    This indicates that the issue might be caused by some kind of third party add-in.

    Has your company deployed any third party add-ins in your environment? On one of the problematic machines, try to disable all installed third party add-ins, then enable them one by one until Outlook no longer opens properly, to isolate the faulty add-in.

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, May 12, 2017 4:56 AM
  • Hello,

    Try the following steps to resolve this:
    1. Run Outlook.exe in safe mode: 
    1. Press Windows + R >> Outlook.exe /safe >> Click OK.
    Note: put a space after Outlook.

    2. Now, disable the add-ins from Outlook by following steps:
    1. Open Outlook >> Select File >> Options >> Select Add-Ins
    2. Select Com Add-ins >> GO
    3. Uncheck the available Add-ins >> OK

    3. Reset the Outlook Navigation Pane 
    1. Press Windows + R >> Outlook.exe /resetnavpane >> Click OK.
    Note: put a space after Outlook.exe

    4. If the above steps do not resolve the issue, then try to create a new profile in MS Outlook.

    Regards,
    Kelvin Howard


    Monday, May 15, 2017 5:17 AM