none
Disabling restart after updates on a single pc

    Question

  • Hi

    SBS 2008.

    How can I disable restart after automatic updates on only one Win 7 64 bit pc?

    Thanks

    Regards
    Saturday, May 31, 2014 3:52 AM

Answers

  • Hi,

    If you decided that Windows Update should Install updates automatically, an automatic system reboot may be a part of the process.

    You could use group policy to Change Automatic Reboot:

    http://blogs.technet.com/b/mu/archive/2008/10/02/windows-update-and-automatic-reboots.aspx

    Hope this helps.

    Regards.


    Vivian Wang

    • Marked as answer by Y a h y a Thursday, June 5, 2014 1:28 PM
    Monday, June 2, 2014 4:47 AM
    Moderator
  • There are a few ways of disabling the automatic reboot.

    Method 1.

    Go to Windows updates -> Select Change Settings -> Select Download Updates But Let me Choose.. -> Okay.

    Method 2. 

    Click Start -> Run Enter “gpedit.msc” -> Go to Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Windows Update -> Double-click on “No auto-restart for scheduled Automatic Update installation” -> Enable it! -> Reboot the computer

    For better article regarding your issue. Please see the link below.

    http://www.techspot.com/guides/230-prevent-automatic-windows-update-restarts/

    Regards,

    Patrick

    • Marked as answer by Y a h y a Thursday, June 5, 2014 1:28 PM
    Thursday, June 5, 2014 10:03 AM

All replies

  • Hi,

    If you decided that Windows Update should Install updates automatically, an automatic system reboot may be a part of the process.

    You could use group policy to Change Automatic Reboot:

    http://blogs.technet.com/b/mu/archive/2008/10/02/windows-update-and-automatic-reboots.aspx

    Hope this helps.

    Regards.


    Vivian Wang

    • Marked as answer by Y a h y a Thursday, June 5, 2014 1:28 PM
    Monday, June 2, 2014 4:47 AM
    Moderator
  • Hi,

    I just want to confirm what is the current situation.

    Regards.


    Vivian Wang

    Thursday, June 5, 2014 9:47 AM
    Moderator
  • There are a few ways of disabling the automatic reboot.

    Method 1.

    Go to Windows updates -> Select Change Settings -> Select Download Updates But Let me Choose.. -> Okay.

    Method 2. 

    Click Start -> Run Enter “gpedit.msc” -> Go to Local Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components -> Windows Update -> Double-click on “No auto-restart for scheduled Automatic Update installation” -> Enable it! -> Reboot the computer

    For better article regarding your issue. Please see the link below.

    http://www.techspot.com/guides/230-prevent-automatic-windows-update-restarts/

    Regards,

    Patrick

    • Marked as answer by Y a h y a Thursday, June 5, 2014 1:28 PM
    Thursday, June 5, 2014 10:03 AM