locked
Error while loading home page RRS feed

  • Question

  • I am getting the following error while loading the Home Page.

    "The requested page cannot be viewed because it is not configured properly. It has been disconnected from its page layout. Click here to go to Page Settings and reconnect this page to a page layout."

    This error is not consistent and not getting error each time.

     

     


    vinod kumar Bhasyam
    Monday, March 7, 2011 1:15 PM

Answers

All replies

  • Which type of site you are working on, Publishing or Collaboration?

    w: http://www.worldofsharepoint.com | t: @sharesandip
    Monday, March 7, 2011 1:40 PM
  • Hi,

    Thanks to share your post.

    For the issue, do you mean that you met the error when you are loading the home page? If yes, please show me that what the site is published site, wiki site or the common site? As far as I am concerned, the error should be caused by the features that you have not active for the site, or it may due to the net disconnected, you should check your net conditions.

    If there is still any issue, please let me know.

    Thanks,

    Leo Sun

    • Marked as answer by Emir Liu Wednesday, March 23, 2011 6:57 AM
    • Unmarked as answer by Emir Liu Wednesday, March 23, 2011 6:58 AM
    Friday, March 11, 2011 9:29 AM
  • Its a Publishing site and there are no problems with the internet connection as i am checking directly on the Web Front End Server.
    vinod kumar Bhasyam
    Friday, March 11, 2011 9:56 AM
  • Is the page that is failing to load detatched from the page layout?

    Thursday, March 17, 2011 9:19 AM
  • May be due to page is detached, try to reattach it and check.
    w: http://www.worldofsharepoint.com | t: @sharesandip
    • Marked as answer by Emir Liu Wednesday, March 23, 2011 6:58 AM
    Thursday, March 17, 2011 10:21 AM
  • What if you actually NEED it to be detached? 

    I have a publishing site that was copied from one environment to the other (SP 2010), and I get this error occasionally. Sometimes a refresh fixes it, sometimes it only happens on edit mode, and sometimes I need to re-open my browser.

    How do I solve it? Does SharePoint want a configuration that allows pages (or specifically home pages) to be detached from their layout?

    Tuesday, November 22, 2011 6:04 PM
  • Hi, Open page in share Point designer and for that page you can attach or detach the page layouts.
    anil, Mark as Answer if it helps..
    Tuesday, December 13, 2011 10:56 AM